TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2022-06-16 07:59:03

  @DrKalvin 

I have for a good few months,

mainly just for a Ring door bell

TL-WA1201 v2.0

1.0.2 Build 20220103 rel.59353(4555)

 

Often Wifi dissappears, fortunately it seems the ring stays connected (I think) not used that much but normally online.

Ring does not work too well despite gigabit connections & strong signal but just assumed it was the ring as not sure they are great. Usually online but just a bit slow.

 

Anything else i.e. my phones, onces they move away to a different AP & come back within range, the TL-WA1201 v2.0 Wifi is not visible.

Have to re-start the AP.

SGS21Ultra & other android

 

Not too much of problem hence not tried much over the months I have owned it but is actually quite annoying.

 

 

 

I have it to restart each week, not sure want every day

 

 

0
0
#68
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago
No internet access
0
0
#69
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago

The latest firmware for the V2 and V3 TL-WA1201 is available here: https://www.tp-link.com/au/support/download/tl-wa1201/

 

0
0
#70
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago

  @SnazzyJim this is only for v3 not v2. The beta is working fine for me and i am going to continue using it.

0
0
#71
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago - last edited 3 weeks ago

 

While the link takes you to the default V3 page if you click the drop down and select V2, it will provide you with the latest V2 firmware which is: TL-WA1201(US)_V2_220103

 

Here is the V2 specific link: https://www.tp-link.com/au/support/download/tl-wa1201/v2/

 

0
0
#72
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago

  @SnazzyJim The firmware dated 2022-01-10 is still very very much broken. As stated in my previous post.

 

I thought that there was a newer firmware based on your comment. At this time the only reliable way to get my TL-WA120 v2 to work is with beta software. 

 

Just to be as clear as possible. Any firmware released for this AP currently causes droped packets when using vlans. The fix is to use the beta firmware. Whatever fix is included in that release is NOT INCLUDED IN 2022-01-10 release. 

0
0
#73
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
3 weeks ago

  @casey-walt I was simply showing that there is a new firmware version regardless of if it fixes the VLAN issue, (I don't use VLANS and have no way of testing this function currently). That is good to know for everyone else on this thread to continue using the beta firmware that works with VLANS.

0
0
#74
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2 weeks ago

It's been more than a year now, that a beta firmware fixing the problem has been released. How come it wasn't merged in the latest official firmware?

 

Can we have some news please? Using a beta firmware for VLAN is not acceptable, I expect more from TP Link. The latest official firmware comes with "Enhance device security", the beta firmware doesn't.

 

I have a V2 hardware version. Is it fixed in V3 maybe? I already lost time identifying the problem didn't come from my network configuration but from the TP Link device.

 

I would like to not also lose money by putting the device to trash.

 

Can I get an ETA for an official firmware with the fix included, or a refund, or another similar product with multi ssid/vlan capability?

 

Waiting for feedback from TP Link.

 

Thank you

0
0
#75
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2 weeks ago - last edited 2 weeks ago

  @Jombo @casey-walt 

Hello everyone, 

Thank you for your feedback with the release of TL-WA1201 V2 official firmware, we have shared your feedback to our team to push the test of the beta and release the new firmware that contains the fix. 

From the updated news support got, there were some fixes that are being tested, and the estimated date of TL-WA1201 new firmware is around Q4.

As for now, it is recommended to use the previous beta firmware if you experience unstable issue in Multi SSID mode.

Thank you again for your feedback and patience ! If there any updated information, we will let you in first time. 

 

0
0
#76
Options