TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected

99 Reply
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2024-02-01 11:08:44

  @123456789oo 

If you want ro use a tl-wa1201 in multiSSID mode then try the beta firmware.

 

https://static.tp-link.com/beta/2021/202106/20210628/TL-WA1201v2_eu-up-ver1-0-1-P1%5b20210628-rel55053%5d.zip

 

It seems to work fine.

  0  
  0  
#125
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2024-02-01 11:23:37

  @McMorn 

 

As this is an older device, another option is to install the latest OpenWrt firmware to this device and your issue should be mitigated. The link to the current OpenWrt firmware is:

 

https://firmware-selector.openwrt.org/?version=23.05.2&target=ath79%2Fgeneric&id=tplink_tl-wa1201-v2

 

  0  
  0  
#126
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2024-04-27 03:10:26
  0  
  0  
#136
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2 weeks ago
Gahhdxj
  0  
  0  
#137
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
2 weeks ago
Gahhdxj
  0  
  0  
#138
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
a week ago - last edited a week ago

@TP-Link 4 years now and still broken! I know to stay away from TP- link with future purchases.

 

I now have 3 of these AP's that are not fit for purpose, waiting for a fix that never comes.

 

New firmware was released a couple of months ago and yet again you haven't merged in the multi-ssid fix. Had to downgrade to 4 year old beta firmware again - very disappointing!

  0  
  0  
#139
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
a week ago

I recently purchased a device with the following specifications:

 

  • Firmware version: 1.0.0 Build 20160114 Release 34427
  • Hardware version: AP300 v1.0

 

However, it's not working properly, and I need to fix it, but I'm unsure where to start.

  0  
  0  
#140
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
Yesterday
Hej can you help to conect my router
  0  
  0  
#141
Options
Re:TL-WA1201 AC1200 Wireless Access Point - Devices intermittently dropping packets when connected
10 hours ago

  @NAH001 

  0  
  0  
#142
Options
Related Articles