The best setup for my deco system

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

The best setup for my deco system

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
The best setup for my deco system
The best setup for my deco system
2020-05-28 23:06:22
Model: Deco M5  
Hardware Version:
Firmware Version:

Hello,

I have had a Deco M5 system for some time (3 pack) Now I recently bought an extra, 4th, Deco because I bought a camera system (1 camera on the back and 1 camera at the garage) try to explain clearly as possible ...

1st Deco (Main Deco) (My own bedroom)
2nd Deco (Bedroom brother)
3rd Deco (Living room)
4th Deco (Garage)


(The problem) is that the garage is located about 60/70 meters from the main deco. Now this week I already pulled an ethernet cable from the deco in the living room to the garage (because then I don't have to pull a cable from the living room to the bedroom) But somehow the deco in the garage is more convenient to connect wirelessly to the deco in my brother's bedroom, no idea why he does this. Because of this I have poor to no range with the camera system.
I thought I solved the problem by pulling an ethernet cable from the living room deco to the garage. But why does the deco in the garage occasionally connect wirelessly? How can I solve this? I don't see anything anywhere in the app's settings to set it up manually.

Question number 2, sorry, I ask a lot of you;)

I am with KPN, so I have an experience box router. It is wiser / better to put the decos in AP mode, despite losing almost all functionality of the deco.


Thanks for the effort,


With best regards,


Jelle

  0      
  0      
#1
Options
1 Reply
Re:The best setup for my deco system
2020-05-29 11:40:33

@Jelle 

Hi, 
Normally, if the Deco connects to another Deco by an Ethernet cable, the Deco will use Ethernet backhaul, only when the Ethernet backhaul is disconnected, Deco will use Wi-Fi backhaul. So I think you may need to confirm if the ethernet cable is plugged in tightly on both Deco units, and you can try to use a different ethernet cable.

 

If you just need to go to the internet, do not have the inquiry such as open port, configure Deco in the router mode is no problem.
 

Wi-Fi 7 Launch Replay: https://www.tp-link.com/us/wifi7/event | Leave me a message with any Urgent Requests, or Simply Feel Left Out
  0  
  0  
#2
Options