Wifi extender have no internet access after connected to router

Wifi extender have no internet access after connected to router
Wifi extender have no internet access after connected to router
2020-06-25 10:24:26
Model: RE450
Hardware Version: V2
Firmware Version: V2

I have connected RE450 to AX6000 and it is worked properly before, but it was not working now as RE450 have no internet connection after connected to AX6000.

 

I have reset the RE450 and re-connect again but it still doesn't succeed even both 5G and 2.4G LED light up. 

 

Please help and advise how to troubleshoot it.  Thanks.

0
0
#1
Options
5 Reply
Re:Wifi extender have no internet access after connected to router
2020-06-29 06:39:57

@thomasor 

 

Hi, please help verify some details and we will try to figure it out:

 

1. Please show me a picture of the light status of the RE450.

2. If all the devices cannot access the internet from RE450? Can they get the internet from the AX6000 instead?

3. Please connect your device(computer or smartphone) to the RE450 and follow the instruction to check the IP address, default gateway, and DNS server.
https://www.tp-link.com/uk/faq-838.html
Note: Please show me a picture of the status-details page.

4. Meanwhile, please show me the same picture when connecting your device to the AX6000 directly so that we can do a comparative analysis.

5. Please login to the web page to check whether the firmware is the latest one, if not, please update it.
A. download link: https://www.tp-link.com/uk/download/RE450.html#Firmware
B. how to update: https://www.tp-link.com/uk/faq-1406.html

6. After that, please reconfigure it one more time, if it still doesn't work, please log into the web page and take a screenshot of the status page, then go to system tools-system log and click on save the log. Send the picture and log file to us.

 

Thanks.

0
0
#2
Options
Re:Wifi extender have no internet access after connected to router
2020-08-23 16:38:13

@Solla-topee Thanks for your reply and I just checked the reply, please find my reply below:

 

1. Please show me a picture of the light status of the RE450.

Reply: All the while 3 LED light up and show a normal connection

 

2. If all the devices cannot access the internet from RE450? Can they get the internet from the AX6000 instead?

Reply: Yes, I can connect internet via AX6000

 

3. Please connect your device(computer or smartphone) to the RE450 and follow the instruction to check the IP address, default gateway, and DNS server.
https://www.tp-link.com/uk/faq-838.html
Note: Please show me a picture of the status-details page.

Reply: it is the same all 3 LED lights up. 

 

4. Meanwhile, please show me the same picture when connecting your device to the AX6000 directly so that we can do a comparative analysis.

Reply: It shows with an internet connection.

 

5. Please login to the web page to check whether the firmware is the latest one, if not, please update it

Reply: Yes. I checked the firmware is the latest one.

 

A. download link: https://www.tp-link.com/uk/download/RE450.html#Firmware

Reply: Noted, I have downloaded the latest one and install
B. how to update: https://www.tp-link.com/uk/faq-1406.html

Reply, Noted, I have updated successfully.

 

6. After that, please reconfigure it one more time, if it still doesn't work, please log into the web page and take a screenshot of the status page, then go to system tools-system log and click on save the log. Send the picture and log file to us.

Reply, Yes, I can use now, but it is not stable.  Sometimes I need to reset the RE450 and then I can use it again.  But I don't know the speed is slow it mentioned connection well.  I think it still some issue have not resolved.

 

Meanwhile, is it possible RE450 comes with mesh so that I could connect AX6000 with one mesh.  Thanks.

0
0
#3
Options
Re:Wifi extender have no internet access after connected to router
2020-08-24 06:53:50

@thomasor 

Good day.

Thank you very much for your kind reply.

Till now, there is still no reply for RE450 V2 to support OneMesh.

As for the unstable connection between RE450 and AX6000, let me check more details first:

  1. RE450 could still work with AX6000, but sometimes even though all three lights lit up, there would be no internet from RE450,  and you have to reset it to the factory default to get it back, am I right?
  2. If you did not reset it, just unplug it and plug it back, could the connection recover?

---if not, what is the IP address and gateway when the devices connected to the RE450 without internet service?

There are some suggestions for you:

  1. Change the wireless channel and channel width on AX6000, such as https://www.tp-link.com/support/faq/2292/
  2. Reserve the IP address for the RE450 on AX6000:

Thank you very much!

0
0
#4
Options
Re:Wifi extender have no internet access after connected to router
2020-08-29 12:23:36

@Solla-topee 

Thank you for your reply.  Please find my reply to your further enquiry below:

1. I have tried to reset RE450 to factory setting and setup to connect to AX6000 again.  However, it doesn't work even all 3 LED lights lit up and show normal connection,but no internet connection via RE450.

2.  I tried either power on/off RE450 and plug/unplug it, but it still can't connect to internet.

 

It is really annoying and troublesome to me as I can't have reliable WiFi extension, some devices can't connect to AX6000 due to compatibility so they have to connect to RE450.  However, I can't have proper connection.

 

Kindly feedback this to your technical support and hope both devices connected connected to form mesh network so that I can resolve this issue.  Thanks.

 

0
0
#5
Options
Re:Wifi extender have no internet access after connected to router
2020-08-30 09:29:38 - last edited 2020-08-31 11:58:17

@thomasor 

Good day.

Thank you very much for your kind reply.

In this way, we would like to forward your case to our senior engineers for further assistance, and please check your message box.

At the same time, please refer to the following suggestion to run a test:

  1. When the connection dropped, please check the  DHCP server of RE450 and it should be auto-off;
  2. (If not, please try to manually configure the DHCP server to be the same as the router;)

 

3. If possible, please try to reserve the IP address for RE450 on the AX6000, such as https://www.tp-link.com/support/faq/1554/

4. Change the wireless mode on AX6000, such as 8011b/g/n mixed for 2.4ghz; 802.11a/n/ac mixed for 5ghz;

Thank you very much.

0
0
#6
Options