"Disconnected from other Decos" error!

"Disconnected from other Decos" error!
"Disconnected from other Decos" error!
a week ago - last edited Friday
Model: Deco X20
Hardware Version:
Firmware Version: 1.2.4

I recently replaced a network of 3 Deco M5's with 3 Deco X20's as an upgrade to my home wi-fi service.

 

Ever since, I have had extremely frequent "Disconnected from other Decos" errors on the 2 satellite units (i.e. NOT the Main Deco).

 

This happens at least once a day and to recover I need to power cycle each unit with the error.

 

So far, this hasn't been the "upgrade" I had hoped for!

 

Does anyone have any suggestions?

 

Thanks in advance.

0
0
#1
Options
1 Accepted Solution
Re:"Disconnected from other Decos" error!-Solution
Friday - last edited Friday

@GHeys 

 

Hello, sorry to respond late.

 

We have released a beta firmware to solve this Deco X60 disconnecting issue you reported and here is the download link:

https://static.tp-link.com/2020/202007/20200703/Deco_X60_1.2.4_200703_Beta.zip

 

This firmware can be uploaded into the Deco X60 via its web UI:

How to Update the Firmware of Deco

Note: It is suggested to restart all the Deco X60 in your network before uploading this beta firmware.

 

After the firmware is uploaded successfully, please monitor the performance and keep me update with the result.

 

If this beta firmware doesn't solve your disconnecting issue, please let me know:

1. What are the devices/phone behaviors, are they still showing connected but no internet or they just quit/fail to connect?

2. What are the Deco LEDs status, are all still showing solid green? How about the display on the Deco app, are all online or disconnected?

 

Thanks.

Best Solution
0
0
#3
Options
3 Replies
Re:"Disconnected from other Decos" error!
a week ago
NOTE: Disconnected AP's continue to show green and clients connected to them still have internet but no access to clients on other AP's
0
0
#2
Options
Re:"Disconnected from other Decos" error!-Solution
Friday - last edited Friday

@GHeys 

 

Hello, sorry to respond late.

 

We have released a beta firmware to solve this Deco X60 disconnecting issue you reported and here is the download link:

https://static.tp-link.com/2020/202007/20200703/Deco_X60_1.2.4_200703_Beta.zip

 

This firmware can be uploaded into the Deco X60 via its web UI:

How to Update the Firmware of Deco

Note: It is suggested to restart all the Deco X60 in your network before uploading this beta firmware.

 

After the firmware is uploaded successfully, please monitor the performance and keep me update with the result.

 

If this beta firmware doesn't solve your disconnecting issue, please let me know:

1. What are the devices/phone behaviors, are they still showing connected but no internet or they just quit/fail to connect?

2. What are the Deco LEDs status, are all still showing solid green? How about the display on the Deco app, are all online or disconnected?

 

Thanks.

Best Solution
0
0
#3
Options
Re:"Disconnected from other Decos" error!
Friday
These are X20's not X60's. Does this firmware version apply to them?
0
0
#4
Options