Wifi Password not working

Wifi Password not working
Wifi Password not working
2020-07-04 19:40:25
Model: TL-WA855RE
Hardware Version: V5
Firmware Version:

Hello

 

Please can someone help?!

 

Recently changed from virgin to Vodafone and got a new router. Previously had range extender for the back of the house. Tried to connect it to the new router...seems to install all ok, solid signal light on etc but when you try to connect it using the wifi password it says it's incorrect. 

 

Tried buying a new range extender (TP link) but same problem remains. Initial set up fine but when you clink on the _ext wifi it says password incorrect.

 

I've been on the phone to Vodafone who have tried numerous things but nothing worked and they don't know why it's not working!

 

Any ideas??

0
0
#1
Options
1 Reply
Re:Wifi Password not working
2020-07-06 09:56:14

@RachelT 

Hello,

 

May I know which way did you use to configure the TL-WA855RE? 

 

Please use a pin to press and hold the reset button for more than 8 seconds to reset the TL-WA855RE to its factory default settings. If you can see all the lights flashing, then go off and some lights go back on slowly, which means the device has been reset successfully.

 

Then please put TL-WA855RE next to your router and use the Tether app to configure it.

 

Here is a FAQ you can refer to configure the range extender by Tether:

https://www.tp-link.com/en/support/faq/1373/

 

Please note that the password must be the same as your router's wifi.

 

When you connect to the range extender's wifi, please choose the security key then type in the password.

 

If it still not working, please tell the LED light status on the TL-WA855RE and what error information you have got.

 

May it help, and have a great day.

 

 

 

0
0
#2
Options