C200 SD Card again

C200 SD Card again
C200 SD Card again
2020-07-16 04:09:27 - last edited 2020-08-04 03:30:25
Model: Tapo C200
Hardware Version:
Firmware Version: 1.0.10

Hello,

 

i have hard times to get any SD card to work.

First: it must be a 128GB SD card, we need the 15 to15 days storage of videos.

I tried already multiple Cards, Sandisk Ultra, Kingston High Endurance., multiple cards from each of them.

All new, and all work in other devices.

I followed also the repair instructions to test the cards, i formatted the cards under Windows and Linux with FFAT32, i formatted also in the Cam.

Nothing helps, thew CAM does always say: there is a problem with the SD Card.

Also reinsert the Cards multiple times.

Spend now already days in getting this to work, and payed a lot of money for buying different SD Cards!

Can anybody confirm that he got a 128GB Card to work? What brand/modell?

 

Regards,

Thomas

 

0
0
#1
Options
1 Accepted Solution
Re:C200 SD Card again-Solution
2020-08-04 03:29:05 - last edited 2021-06-02 03:03:07

@funfactor 

 

Hello, sorry about that. We will need to confirm some details and try to help you out.

 

The Tapo camera supports a microSD card with up to 128GB capacity, which should be formatted via the Tapo app first. If the camera cannot detect your SD card, or you cannot format the card, please try with the below troubleshooting steps and see if it will help:

https://www.tp-link.com/support/faq/2749/
 

Additionally, you can check with the below tips to test the SD card:
https://www.tp-link.com/en/support/faq/2592/

 

Thanks for your patience, good day.

Recommended Solution
0
0
#2
Options
1 Reply
Re:C200 SD Card again-Solution
2020-08-04 03:29:05 - last edited 2021-06-02 03:03:07

@funfactor 

 

Hello, sorry about that. We will need to confirm some details and try to help you out.

 

The Tapo camera supports a microSD card with up to 128GB capacity, which should be formatted via the Tapo app first. If the camera cannot detect your SD card, or you cannot format the card, please try with the below troubleshooting steps and see if it will help:

https://www.tp-link.com/support/faq/2749/
 

Additionally, you can check with the below tips to test the SD card:
https://www.tp-link.com/en/support/faq/2592/

 

Thanks for your patience, good day.

Recommended Solution
0
0
#2
Options
Related Articles