Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.

Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-09 12:04:34
Model: Archer C6
Hardware Version: V2
Firmware Version: 1.1.5 Build 20191112 rel.36515

I've had the Archer C6 for a about 6 months. I bought it to use in access point mode with my edgeRouterX as the main router. It has worked fine until last month. At some random point the C6 simply stops handling requests from wirless clients. The only thing that fixes it is a reboot. I also have devices wired to the C6. These devices somehow continue to work just fine. The C6 wireless signal remains up and my wireless devices attempt connect but get stuck in a loop of waiting for an IP address. DHCP is disabled on the C6 (it is in access point mode) and DHCP is enabled on the edgerouterX. All my devices use DHCP, none are configured with a static IP except for the C6.

 

When the problem occurs I notice that on the tplink web interface it shows 0 wired and wireless clients even after a reboot. Even though there are in fact devices connect and are able to access the internet normally. The only thing that fix this is a factory restore.

 

What could be the problem? I'm about ready to throw this Archer C6 away. It was really nice until now.

0
0
#1
Options
19 Replies
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-10 01:20:45

@bigearsman 

 

Hello,

 

Do you mean the wireless devices are showing connected to the C6 wireless network but failed to access any webpage? If so, please confirm some details as below and we will try to fix it:

1. Are these wireless devices connected to the C6 2.4GHz wireless or 5GHz? Are they still getting a correct IP address from the main router, can you ping the gateway?

2. What is the model number of your main edgeRouterX, what if you connect some devices directly to it, will the internet work fine?

3. Try to reset the C6 and configure it as an Access Point like below:

https://www.tp-link.com/support/faq/1384/  (Case 2)

 

May it help.

0
0
#2
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-10 13:39:53

@Kevin_Z 

 

 

Hello,

 

To answer your questions:
 

1. They are unable to complete the connection process to the wireless network because they are constantly "obtaining IP address". Therefore the wireless devices are not getting an IP address from the main router. All of them are on 2.4 GHz.

 

2. My devices work fine when wired to the main router (EdgeRouterX). My wired devices also continue to work just fine when plugged into the C6 even when the issue with wireless network occurs. 

 

To clarify again. I have wired and wireless devies connected to the C6 in access point mode. When the issue occurs, the wireless clients are unable to receive an IP address when trying to connect to the access point. However the WIRED devices connected to the access point are still able to obtain IP addresses via DHCP.

 

3. I will try case 2 settings and see if it works. The problem is the issue seems to happen randomly. It might happen once a day or every other day.

0
0
#3
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-11 14:28:30

@Kevin_Z 

 

I can confirm that setting up access point mode using "case 2" in the link you provided does not stop the problem from occuring.

0
0
#4
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-12 03:00:27

@bigearsman 

 

Hello,

 

Is your C6 a US version or EU version?

0
0
#5
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-29 19:58:37

@Kevin_Z  US version

0
0
#6
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-08-31 03:25:51

@bigearsman 

 

Hi, I have sent you a private message, please confirm if the issue will be resolved, thanks.

0
0
#7
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-09-12 07:27:52

@Kevin_Z 

 

Hello,

 

Thanks for the link. I will test it out and get back to you if the problem happens again.

Sorry for taking so long to reply.

0
0
#8
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-09-22 19:17:36

@Kevin_Z 

 

 

Hello,

 

The firmware solution you provided worked well for a week. I had the same issue again today. Had to reboot the router for wireless clients to connect. I manually configured the router as an access point (without using access point mode) with the beta firmware. It worked well for a week but today the problem reoccurred.
 

0
0
#9
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-09-23 02:08:00

@bigearsman 

 

Hello, sorry to hear that.

 

If that is the case, we will escalate your case to the engineers and they will email you, if you are willing to do further analysis, please check your inbox and respond.

                  

Thanks for your cooperation and support. Good day.

0
0
#10
Options
Re:Archer c6 in access point mode randomly drops all wireless clients. Only fix is to reboot.
2020-09-23 05:33:17

@Kevin_Z 

 

Yes! That sounds good.

0
0
#11
Options