Powerline adapter cannot connect /pair

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline adapter cannot connect /pair
Powerline adapter cannot connect /pair
2020-08-09 19:35:50
Hardware Version: V1
Firmware Version:

Hi

 

I have four TL-PA717 (AV1000) devices. Sorry the model number is not availble to select from the pick list 

 

Three of them pair easy using the pair button. The 4th will not pair however hard I try. I have also tried to pair using the tpPLC app but on entering the key the device is not found. It is plugged into the same mains socket that I used to set up the other devices, so this cannot be the problem.   The green power light just flashes at me. 

 

 

Any suggestions please. I think it is faulty.

 

Thanks

 

0
0
#1
Options
1 Reply
Re:Powerline adapter cannot connect /pair
2020-08-24 10:41:38

@AnotherRod 

Good day.

Please refer to the following suggestions

  1. reset the not-working TL-PA717 by holding the pair button for 15s;
  2. then put this one next to another TL-PA717 which had already paired into the network;

PS: if you do not mind, please also try the final suggestion

  1. connect the computer with the utility installed to each TL-PA717 one by one and change the network name to be TP-LINK: https://www.tp-link.com/support/faq/1616/

If still failed, may I know how long have you had the power-line adapters?

Did all of them work fine together before?

Thank you very much.

0
0
#2
Options