AV1000 series is not compatible with AV600 series

AV1000 series is not compatible with AV600 series
AV1000 series is not compatible with AV600 series
2020-08-12 15:31:24

I have just been on a 3 hour web chat with TPLink support, running various diagnostics and trying to get my recently purchased TL-WPA7510 Kit (Gigabit AV1000 product) to work on my home network alongside existing TP-Link AV600 hardware

 

We were not successful

 

Please dont make the same mistake of pucxhasing AV1000 kit to add to your existing AV600 network

0
0
#1
Options
3 Replies
Re:AV1000 series is not compatible with AV600 series
2020-08-19 09:42:28

 

Hi, Good day.

Thank you very much for your time and patience.

All our TP-Link power-line adapters are compatible with each other.

So they could work together.

And due to the different power-line rates and various power-line scenarios, it would be better if we use the power-line devices with the same power-line data speed in the same network.

Here are more suggestions about how to choose the correct device:

https://www.tp-link.com/support/faq/2725/

 

Thank you very much!

Best Regards.
0
0
#2
Options
Re:AV1000 series is not compatible with AV600 series
2020-08-19 15:29:32 - last edited 2020-08-19 16:40:01

@Solla-topee thanks for your response, but sadly having spent over 3 hours dealing with the TP-Link technical team trying to solve my local network issues, I can say with ABSOLUTE confidence that AV600 and AV1000 interfere with each other and cause network outages.

 

The web link that you sent me says the same thing, just in a roundabout way: "In theory, all the TP-Link powerline devices on sale can work together. In the real network environment, it would be better if we use the powerline devices with same powerline data speed in the same network". The same web link then provides a table showing that AV600 and AV1000 devices are incompatible.

 

I just wish I had been told this before I spent over $100 on TP-Link powerline equipment that is incompatible with my TP-Link powerline network

 

:-(

 

 

0
0
#3
Options
Re:AV1000 series is not compatible with AV600 series
2020-08-22 11:06:35

@Solla-topee 

 

Is this likely to be a problem in reverse? I have an AV 1000 network to which I have added an AV 600 extender.  This worked fine for many months until yesterday when the AV 600 would no longer connect.  I re-booted the AV 600 and now they are connected again.  Can I expect this sort of drop out to continue to occur?

 

Alan

0
0
#4
Options