RE455 Range Extender - No Internet from devices connected to the extender.

RE455 Range Extender - No Internet from devices connected to the extender.
RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-04 10:14:10 - last edited 2020-09-05 12:32:34
Model: RE450
Hardware Version: V1
Firmware Version: RE455(EU)_V1_191209

NOTE: this is for the RE455 not the RE450.

RE455 was not available for selection in the Model list pulldown

 

Basical Issue - No Internet from devices connected to the extender.

 

Configuration

  • Successfull connections to 2.4 and 5GHz local networks
  • Extended network SSIDs had a _EXT suffix to make sure I was really connecting to these networks and not the main router
  • Extender Network
    • Static IP in the extender (192.168.1.3) inside the main router DHCP range (192.168.1.2 to 192.168.1.199)
    • Subnet mask - 255.255.255.0
    • Default Gateway - 192.168.1.1 for the main router
  • DHCP was OFF

 

1st two days

  • Extender had solid blue lights all the way
  • Router Admin page is available via a web browser
  • All extender connected devices worked fine and had non-extender (so main router) DHCP pool IP addresses
  • I upload a lot of data to some cloud storage - success!!

 

Next 2 days

  • Extender had solid blue lights all the way
  • Router Admin page was available via a web browser
  • All 2.4GHz, 5GHz and Ethernet extender connected devices lose outbound Internet.
  • I try a great many combinations of config, factory resets and reboots on main router, extender and connected devices
  • When it works:
    • The extender will ONLY provide outbound Internet for connected devices if extender DHCP is enabled (with a range not conflicting with the main router DHCP range) and the extender Primary DNS + Default Gateway set to the main router 192.168.1.1
    • Connected devices then receive IPs in the extender DHCP pool range, not the main router DHCP range
    • However I do not want this - I need to use the main router DHCP and DNS
  • When it fails
    • Turning extender DHCP to OFF means that the connected devices again lose outbound Internet. 
    • The extender connected devices are rstill eachable and ssh/pingable from the local LAN though.
    • They just can't connect to the internet (eg: ping google.com)

 

----

 

I'm an IT professional (of way too many years) and I've spent 2 days on this with many factory resets and reboots.

 

It really looks like a firmware bug when DHCP is disabled - basically DHCP = OFF means that the extender can't access the main router DHCP or DNS. 

 

2 Questions

  1. What known firmware defects or issues are there regarding Extender behaviour when DHCP is disabled?
  2. I'm really on the verge of returning it and it's pretty furstrating - any suggestions to fix this??

 

Cheers!

0
0
#1
Options
6 Reply
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-07 14:02:16
I have exactly the same problem, any solution ??
0
0
#2
Options
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-07 14:07:25

@jmrulos 

 

No, not found a solution I'm afraid. 

 

I mailed TP link support directly and they confirmed that there are no known issues. They also suggested to check that the extender statsic IP is inside the router DCHP range, and also that the router DHCP range naturally does not include 192.168.X.1 or 192.168.X.254. That's it I'm afraid. 

 

I've still a few days (if TP-LINK can actually reply on this), but I think I'll have to return the device to be honest. 

 

I've another Devolo extender that works just fine, so looks more like a TPLINK issue.

 

Cheers!

0
0
#3
Options
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-07 14:21:02
Thanks for the answer. I think I'll do the same thing, return the product, so you'll realize that if you have a problem.
0
0
#4
Options
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-11 07:07:12

@clogtastic 

Good day.

Thank you very much for sharing.

May I know the model number of your main router?

Could you please help me check the following details in case I made any mistake.

When the outbound internet stopped, the solution you tried was to:

  1. keep the DHCP on, not auto;
  2. configure the DHCP IP address pool 19168.1.xxx---xxx, such as 200-254 which is out of the main router DHCP range;
  3. The default gateway and DNS are both 192.168.1.1;

Am I right?

Since RE450 has smart DHCP(DHCP auto) and when it detected there is one more DHCP server, it would turn off its own DHCP and get an IP address from the main DHCP server; sometimes if RE450 is successfully linked to some special routers but DHCP did not automatically turn off, which caused there are two DHCP servers and devices connected to extender might have no internet.

Thank you very much.

0
0
#5
Options
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-11 07:30:26

@Solla-topee 

 

I am very sorry not to be able to comment on anything else, I had to return the product as there was no way it would work correctly.
Set DHCP to AUTO, at 2 or 3 hours it stopped working.
Set DHCP to ON, with the gateway being the main router and Google's DNS, and the same thing, after 2 or 3 hours it stopped working.

I have another extender of this brand and I have not had any problems.

Regards

0
0
#6
Options
Re:RE455 Range Extender - No Internet from devices connected to the extender.
2020-09-11 07:57:14

@Solla-topee thanks. 

 

The main router is a r7000 netgear running Fresh Tomato. 

 

However the config is with extender DCHP off as I stated in my message. With DHCP off I get IPs but no Internet for any device connected to the extender. With extender DHCP on and a non conflicting range, it works fine but the Extender is in charge now of giving out IPS which I don't want. 

 

I had to return the device I'm afraid. I just don't feel it works properly. I bought a Devolo extender instead an have no issues. 

 

 

0
0
#7
Options