MR400 - No band selection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

MR400 - No band selection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR400 - No band selection
MR400 - No band selection
2020-09-09 18:56:52 - last edited 2020-12-08 06:13:25
Model: Archer MR400  
Hardware Version: V3
Firmware Version:

cannot connect to jio on band 40.

 

keeps connecting and disconecting.

Phone shows full 5 bars , but router shows 25% signal

what to do.   

  0      
  0      
#1
Options
1 Accepted Solution
Re:MR400 - No band selection-Solution
2020-12-08 06:13:19 - last edited 2020-12-08 06:13:25

@Shawon_Maity 

 

Hello, apologies for respond late.

 

We always suggest our customer update the TP-Link device to the latest official firmware if you happen to encounter an issue with the older firmware.

 

While if the issue persists on the latest official firmware, we here provide a beta firmware for you to select the band manually on the MR400(EU) V2/V3, please download and confirm:

https://static.tp-link.com/2020/202007/20200714/LTE_GATEWAYv3_1.11.0_0.9.1_up_boot(200325)_2020-06-12_15.48.55.zip

 

How to upgrade the firmware? Please check this guide:

https://www.tp-link.com/support/faq/1689/

 

I hope this helps, good day.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#9
Options
9 Reply
Re:MR400 - No band selection
2020-09-17 07:27:37

@RPT 

Good day.

Thank you very much for your time and patience.

Later I would send you a firmware which could manually select the network band.

You could have a check to see if that helped.

Thank you very much.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#2
Options
Re:MR400 - No band selection
2020-10-19 00:38:20
Is this a beta firmware?
  0  
  0  
#3
Options
Re:MR400 - No band selection
2020-10-21 03:23:25

@astph 

Hello,

The firmware has been sent to you already and please have a check of your message box.

Thanks a lot.

If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#4
Options
Re:MR400 - No band selection
2020-10-28 23:29:00
beta firmware? or official released firmware with band selection?
  0  
  0  
#5
Options
Re:MR400 - No band selection
2020-10-29 00:55:37
Hi, It is the beta firmware and official firmware might still take some time. Thanks a lot.
If you found the post or response helpful, please click Helpful. If an answer solves your problem, click "Recommended Solution" so that others can benefit from it.
  0  
  0  
#6
Options
Re:MR400 - No band selection
2020-11-06 11:20:54

@Sunshine 

 

I am also facing the same issue, Can you please send me the latest firmware as well. I am getting very slow internet speed

 

Hardware version - Archer MR400 v3 00000001

  0  
  0  
#8
Options
Re:MR400 - No band selection-Solution
2020-12-08 06:13:19 - last edited 2020-12-08 06:13:25

@Shawon_Maity 

 

Hello, apologies for respond late.

 

We always suggest our customer update the TP-Link device to the latest official firmware if you happen to encounter an issue with the older firmware.

 

While if the issue persists on the latest official firmware, we here provide a beta firmware for you to select the band manually on the MR400(EU) V2/V3, please download and confirm:

https://static.tp-link.com/2020/202007/20200714/LTE_GATEWAYv3_1.11.0_0.9.1_up_boot(200325)_2020-06-12_15.48.55.zip

 

How to upgrade the firmware? Please check this guide:

https://www.tp-link.com/support/faq/1689/

 

I hope this helps, good day.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#9
Options
Re:MR400 - No band selection
2021-05-31 04:43:33

@Kevin_Z 

my router also mr 400 still i face slow internet problem and there is no band selection option .

i saw yr reply and i tried fire ware Error code: 71211 it shown like this way

  0  
  0  
#10
Options
Re:MR400 - No band selection
2021-05-31 11:49:59

@vsa 

 

Refer to this article to verify first what is the hardware version of your MR400, then download the firmware for your hardware from below link:

https://community.tp-link.com/en/home/forum/topic/241534

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#11
Options

Information

Helpful: 0

Views: 1174

Replies: 9

Related Articles