Password is wrong, this is the message I get when I try to connect to my extender

Password is wrong, this is the message I get when I try to connect to my extender
Password is wrong, this is the message I get when I try to connect to my extender
2020-09-14 14:51:36 - last edited 2020-09-15 03:43:55
Model: TL-WA850RE
Hardware Version:
Firmware Version:

Hello! I'm having a problem in connecting to my TL-WA850RE, a WiFi extender. 

After successfully pairing it with my router (led lights are solidly on) when I try to connect to the WiFi extender it fails to, I'm typing the password of my WiFi network but it won't let me in. 

PLEASE what could I do to make it work? I don't understand why this is happening... 

Thank you very much in advance for all help

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:Password is wrong, this is the message I get when I try to connect to my extender-Solution
2020-09-15 03:42:47 - last edited 2020-09-15 03:43:55

@Mdc94 

Good day.

Thank you very much for your time and patience.

May I know the model number of your wireless router?

If possible, please reset the 850RE and set it up via Tether APP , instead of WPS

https://www.tp-link.com/support/faq/1373/

 

Thank you very much!

Recommended Solution
0
0
#2
Options
1 Reply
Re:Password is wrong, this is the message I get when I try to connect to my extender-Solution
2020-09-15 03:42:47 - last edited 2020-09-15 03:43:55

@Mdc94 

Good day.

Thank you very much for your time and patience.

May I know the model number of your wireless router?

If possible, please reset the 850RE and set it up via Tether APP , instead of WPS

https://www.tp-link.com/support/faq/1373/

 

Thank you very much!

Recommended Solution
0
0
#2
Options