Low security on latest iOS update

Low security on latest iOS update
Low security on latest iOS update
a week ago - last edited a week ago

 

I get error message: don't connect to this network - low security !

This since latest iOS update.

 

-> I see other users already warned about this weeks ago, quite disappointing tp-link doesn't listen to feedback.

 

Update:

Good news is: I see there is a beta that should fix it, see: https://community.tp-link.com/en/home/forum/topic/227328

-> @Tp-link -> Thx for that!

 

Would have been smarter (and cheaper) to have it available before the rollout - I expect customer service worldwide will by flooded with questions....

 

0
0
#1
Options
1 Accepted Solution
Re:Low security on latest iOS update-Solution
a week ago - last edited a week ago

@janoosti 

 

Hello,

 

We have released the beta firmware for the Deco device to allow you to change the security type now, please refer to the below post for more details:
https://community.tp-link.com/en/home/forum/topic/227662

 

Thanks a lot~

Best Solution
0
0
#2
Options
1 Reply
Re:Low security on latest iOS update-Solution
a week ago - last edited a week ago

@janoosti 

 

Hello,

 

We have released the beta firmware for the Deco device to allow you to change the security type now, please refer to the below post for more details:
https://community.tp-link.com/en/home/forum/topic/227662

 

Thanks a lot~

Best Solution
0
0
#2
Options