Remote Access does not work

Remote Access does not work
Remote Access does not work
2013-06-21 04:06:41
Region : Brazil

Model : TD-W8960N

Hardware Version : V3

Firmware Version : 1.4.0 Build 110620 Rel.52053n

ISP : Dsl


Hi,

I wanna make a remote access to my router but I cant figure out what am I doing wrong.

-I've enabled the "web" checkbox in the remote access menu;
-Created a No-ip account and configured it in the router;
-Forwarded the port 8080 to the router's default IP ( 192.168.1.1).

When I try to connect to the router from another network (friends house, or 3G internet by cellphone) nothing happens.

Also in the NAT virtual server table i have some ports forwarded to some IP cameras, and the access to them works fine!

Any suggestions?
0
0
#1
Options
1 Reply
Re:Remote Access does not work
2013-06-22 14:31:25
Hi.
There is no need to forward the port 8080 to the router's default IP. You can go back to virtual server page to remove the setting about opening a 8080 port for 192.168.1.1.

After you enable the "web" checkbox in the remote access menu, then you can go to device info->wan, write down the IP address of WAN, and try if you can use the WAN IP to remotely login the management page from the external network.

BTW, if you have opended 80 port for other devices, the port of the modem's management page will change to 8080 automatically. And you need to use http://WAN IP:8080 to remotely login the modem's web page.

Hope this could help you. :)
0
0
#2
Options