sd card problem

sd card problem
sd card problem
2020-11-15 11:26:31 - last edited 2020-11-24 10:36:02
Model: Tapo C100
Hardware Version: V1
Firmware Version: 1.0.1.6

hi i brought a tapo c100 camera on 30th july  it has worked fine until i had to update firmware now it keeps saying there is a problem with the sd card  which worked fine until up date  

I have formatted the card which says exFat AS IT DONT SHOW 32fat dont know why now its playing up .

Also when i go through the play back it has recorded  but it dont notifey me when i have notifacatin on  .camera is working fine but it is the sd  card it is a 128 ccard which was recomended to buy with the camera 

0
0
#1
Options
1 Accepted Solution
Re:sd card problem-Solution
2020-11-18 08:39:36 - last edited 2020-11-24 10:36:02

@Brook hi brook thank you for reply  but I sorted it out now as I had to do a  hard formatting  that took 3 hrs to do on my lap top  but after that it works fine now thank you 

Recommended Solution
1
1
#3
Options
2 Replies
Re:sd card problem
2020-11-18 03:46:21

@cozza 

Good day,

Thanks for your patience.

  1. Did you mean that the SD card itself does not support FAT32, only exFAT?
  2. Can I have a picture of the product label or the brand of the SD card?
  3. Have you tried to use the third-party software, like DiskGenius to see whether it could be formatted to FAT32?
  4. And can I have a picture of the SD card error on the Tapo APP as well?

Thank you very much!

0
0
#2
Options
Re:sd card problem-Solution
2020-11-18 08:39:36 - last edited 2020-11-24 10:36:02

@Brook hi brook thank you for reply  but I sorted it out now as I had to do a  hard formatting  that took 3 hrs to do on my lap top  but after that it works fine now thank you 

Recommended Solution
1
1
#3
Options