TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-11-20 09:07:55
Model: Adapter  
Hardware Version: V2
Firmware Version:

Hello

 

My powerline adapter was working fine in one particular wall socket for the past few months. The last two weeks I've been having some internet issues. Buteven if the downloadspeed and connection through the main router works fine, I've been noticing the same isn't true for the connection through the powerline adapter, it keeps giving me a red light for poor powerline connection and I barely get 10% of my regular downloadspeed. In some wallsockets it works fine and gives me a green light, however in these wall sockets I've always had a drop of about 50% of my download speed and it has never been very stable. The past few weeks I've managed to fix the connection issue in the main socket by unplugging the powerline adapter (sometimes having to plug it in to a different socket and then moving it back), but now nothing seems to work. I've reset the powerline adapter, even the modem. Nothing is fixing this issue.

 

Is there anyone that could explain to me why this is happening and what I can do to fix it?

 

Arne

  0      
  0      
#1
Options
5 Reply
Re:TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-11-20 09:27:31

@ArneCC 

Good day,

When the powerline light became red, the powerline communication is largely affected by the powerline interference over the wires.

And it would cause slow speed and powerline instability.

Have you updated the software of the TL-WPA7510 to be the latest firmware?

Please also move the household appliances far away from TL-WPA7510 and if possible, please try to change it to a different socket in the room;

 

 

Thank you very much!

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-11-20 10:09:36

@TP-Link 

Hello, I updated the firmware and plugged it back into the same wall socket. This seems to have fixed the problem for now, thanks. I still don't fully comprehend how it had been fine for over 6 months in the same wall socket or why unplugging it (sometimes having to plug it into a different outlet before moving it back) fixed it over the last two weeks, but not now. No household appliances have been moved in months either.

  0  
  0  
#3
Options
Re:TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-12-07 11:45:19 - last edited 2020-12-07 11:46:44

@TP-Link 

 

Hello

 

After my initial post, I've had this problem again several times. Sometimes unplugging it and plugging it back in fixes it, sometimes it's 30 minutes of plugging and unplugging. Other wall sockets work fine downstairs, but the downloadlimit keeps getting capped at around 5megabit/s and the red light is on up in my office. I have tried restarting, plugging it in somewhere else and using it there and then coming back. Sometimes it's fine after 2 tries, sometimes it takes 20. No idea what eventually makes the powerline adapter 'wake up'. The fact that I can fix it like that, points to an issue with the adapter itself and not my electrical wiring seeing as it goes from 5 megabit to 80-90 megabit from one restart to the next (whereas my theoretical max is 100) and I am now probably fine again for a couple of days.

  0  
  0  
#4
Options
Re:TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-12-08 08:28:13

@ArneCC 

Good day,

Sorry for the delay.

Could you please check the power-line rate at the current location:

https://static.tp-link.com/2020/202011/20201127/tpPLC%20Utility.zip

 

and if there is no change in home electric condition, and the powerline rate is on a higher level, there might be something wrong with the adapters itself and it needs to be replaced.

And if the powerline rate is at a low level, but after changing location, the powerline rate has been highly improved. The powerline interference based on the location would still be the main cause.

 Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#5
Options
Re:TL-WPA7510(EU) -powerline LED is red in one wall socket - poor connection
2020-12-08 12:20:29

@TP-Link 

 

Hi

 

Thanks for the link. Now that the powerline adapter is working, I have a rate of 349 megabit/s. Seeing as my network is capped at 100, this is definitely more than enough. I will see what it says if I ever have a random red light and 5 megabit/s that a simple reboot doesn't fix. Nothing has changed on my electricity network since my issues yesterday around noon at least.

 

Thanks

Arne

  0  
  0  
#6
Options