System and Traffic Monitor pages empty!

System and Traffic Monitor pages empty!
System and Traffic Monitor pages empty!
2020-11-28 19:17:25 - last edited 2020-12-02 16:32:49
Hardware Version: V1
Firmware Version: 0.5.0 0.9.1 v006c.0 Build 200710 Beta.50656n

Hi,

It seems this was reported over a year ago.

Any news when the system logs and traffic monitor pages will be available?

Viewing the router from the web browsers just show empty pages.

I would have hoped that a top of the range router would have these stats available?

Thank you for any updates.

0
0
#1
Options
1 Accepted Solution
Re:System and Traffic Monitor pages empty!-Solution
2020-12-02 15:42:17 - last edited 2020-12-02 16:32:49

@Stewart 

 

From the screenshots you have various ad blocker(s), configured for the browser. You could try disabling the add-ons temporarily to see if that helps, or whitelist the administrator portal page for those browser add-ons? I think the output graphs use JavaScript or some other similar web technology.

 

Or try launching the browser in "incognito" mode - log into the admin portal of the modem/router, then navigate to the same dashboards, see what results you get.

Recommended Solution
1
1
#4
Options
4 Reply
Re:System and Traffic Monitor pages empty!
2020-12-02 10:07:49

@Stewart 

 

Just to verify, what do you mean by "system logs and traffic monitor pages" is not available? Can I have a screenshot of the page?

 

It is suggested to clear the browser cache and try to reopen the web interface by incognito mode.

0
0
#2
Options
Re:System and Traffic Monitor pages empty!
2020-12-02 12:55:56 - last edited 2020-12-02 12:56:28

@Stewart 

Exactly what I mentioned - the pages for system logs and system monitor are empty with no data at all.

I believe others have also mentioned the same.

1
1
#3
Options
Re:System and Traffic Monitor pages empty!-Solution
2020-12-02 15:42:17 - last edited 2020-12-02 16:32:49

@Stewart 

 

From the screenshots you have various ad blocker(s), configured for the browser. You could try disabling the add-ons temporarily to see if that helps, or whitelist the administrator portal page for those browser add-ons? I think the output graphs use JavaScript or some other similar web technology.

 

Or try launching the browser in "incognito" mode - log into the admin portal of the modem/router, then navigate to the same dashboards, see what results you get.

Recommended Solution
1
1
#4
Options
Re:System and Traffic Monitor pages empty!
2020-12-02 16:32:40

@4x3.2x9 

Brilliant!

I whitelisted the router address and all is good.

Many thanks.

1
1
#5
Options