Powerline Adaptors and a new router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline Adaptors and a new router
Powerline Adaptors and a new router
2020-12-01 15:51:51

Hi,

 

I've been using power link adaptors for a while now and they work great. I have the AV600 for a simple homesetup.

 

However, recently, I changed my router. The router settings remained the same (name, password etc.) but I've noticed that when I plug in my powerline adaptors, the whole network slows down dramatically. Powerline is slow and so is the WIFI connection (weirdly).

 

If i disconnect powerline its back up to normal and fine.

 

For reference, I have the TP-Link Archer Vr2800 router and the TP-LINK AV600 Nano Powerline adaptors.

 

Anyone know what could be causing this?

0
0
#1
Options
2 Reply
Re:Powerline Adaptors and a new router
2020-12-18 06:48:18

@SMatharu 

Good day,

Sorry for the long delay.

As for the AV600, I guess the model is TL-WPA4220KIT?

If it is, it has a 10/100 Mbps which would limit the internet speed to 100m/s.

Thank you!

0
0
#2
Options
Re:Powerline Adaptors and a new router
2021-02-11 15:46:05

@TP-Link 

 

Sorry i don't think you read my post properly? I said that powerline adapotors were working fine until I changed to my TP link router... its nothing to do with the speed 10/100 as that was the same on my old router.

 

Anyway, FYI the issue is here: https://www.tp-link.com/uk/support/faq/3010/

 

 

0
0
#3
Options