TP-Link TL-SG108E "Unmanaged Pro Switch" Issues

TP-Link TL-SG108E "Unmanaged Pro Switch" Issues
TP-Link TL-SG108E "Unmanaged Pro Switch" Issues
2020-12-13 17:02:50
Model: TL-SG108E
Hardware Version: V4
Firmware Version:

I had issues with my New Deco M5 APs - they are in Router mode as i have a cable modem.

Some wireless clients had issues , some not and the same on my wired network.

 

To enable expansion of my home network i purchased installed a TP-Link TL-SG108E "Unmanaged Pro Switch" - now, is started removing all network devices to find what the issue was - i shut down 2 of the Deco APs - disconnected all switches (I have 1 by the Deco Master - leading to a PoE switch - which has 2 more switches hanging off of it).

 

Conclusion, the new TP-Link switch was the issue and the original 100Mbps one was ok.

 

The "reset" button i spotted on the back of the switch made me question if it was truly "Unmanaged" as it says in print on the front of the switch. Well, it turns out, my understanding of "Unmanaged" and TP-Links is different! this switch has a default IP of 192.168.0.1 - the same as the master Deco router i setup - so in conclusion - be careful! IP now changed to something not part of my LAN IP range.

 

R

0
0
#1
Options
1 Reply
Re:TP-Link TL-SG108E "Unmanaged Pro Switch" Issues
2021-01-26 06:33:31

@Robfnet 

 

Hello, thanks for posting issues on the TP-Link community.

 

As you can find on the official website, this TL-SG108E is marked as "8-Port Gigabit Easy Smart Switch", so it is actually not an unmanaged one, but you can configure basic settings on it:

https://www.tp-link.com/business-networking/easy-smart-switch/tl-sg108e/

 

  • Intelligent management via a web user interface and downloadable utility

 

You can access its web GUI to modify the settings, refer to the below IG:

https://static.tp-link.com/2020/202012/20201210/7106509035_TL-SG116E(UN)_1.2&TL-SG108E(UN)_5.0&TL-SG108E(TW)_5.0&TL-SG105E(UN)_5.0_IG.pdf

0
0
#2
Options