TP-Link Remote management Forbidden 403

TP-Link Remote management Forbidden 403
TP-Link Remote management Forbidden 403
2020-12-23 11:44:03 - last edited 2021-01-06 08:42:11

Hi, 

 

I'm trying to set up my Tp-Link Archer C80 with Remote Management and I can't access it from the public IP. It does respond, but with a Forbidden 403.

 

I have IPv4. No special settings, but I disabled NAT boost. I use normal NAT for other devices but I didn't bother for this and I'm not blocking the same port. Tried with Firewall, without Firewall. Setting up with a different port 8888, rebooting the router. Nothing worked.

 

Tried curl as well

 

curl -i http://xx.xx.xxx.10:18888/
HTTP/1.1 403 Forbidden
Content-Type: text/html;charset=UTF-8
Content-Length: 0
Connection: close
Cache-control: no-cache

 

Here's my setup:

 

What else is there?

Anyone has the same problem?

 

Firmware Version: 1.5.0 Build 201022 Rel.53112n(4555)

Hardware Version: Archer C80 1.0

0
0
#1
Options
3 Replies
Re:TP-Link Remote management Forbidden 403
2021-01-06 08:55:42

@kovacshuni 

 

Try to disable the HTTP Refer Head Check, then confirm again:

0
0
#2
Options
Re:TP-Link Remote management Forbidden 403
2021-01-06 14:29:51

@Kevin_Z Already tried. No effect.

0
0
#3
Options
Re:TP-Link Remote management Forbidden 403
2021-01-07 02:14:43

@kovacshuni 

 

To locate this issue and try to fix it, we would like to follow up on your case via email. Please check your inbox and provide the information that we need.

0
0
#4
Options