AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart
AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart
2021-01-15 11:56:15
Model: TL-WPA8630P KIT  
Hardware Version: V3
Firmware Version:

Good Day

 

I have a AV1300 TL-WPA8631P KIT (not appearing on the Model drop-down so used TL-WPA8630P-KIT as reference) V3.0.  Cannot find Firmware version.

 

I just set it up and tried running a speed test.  Not only is the download speed slow 14 MBit/sec, the speed test causes my WLAN router Deutsche Telekom Speedport Pro to crash/restart.  Same thing happens when doing a speed test with any device (iPhone, Laptop) with WiFi or cable.  Using my laptop normally with cable, the connection drops regularly.

 

Speedtest crashes the router at the point of the upload test. 

 

TP Link says the unit is compatible with all routers.  

 

Anyone with similar issues or a solution?  Many thanks in advance.  

  2      
  2      
#1
Options
3 Reply
Re:AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart
2021-01-15 12:25:27

@vipercity 

Hi thank you for your patience.

For your case, we might need to collect some basic information and forward to the senior engineers:

  1. What is the model number of the Telecom router?
  2. Would the internet work fine if we did not process the speed test?
  3. What is the firmware version of the TL-WPA8631KIT V3?
  4. The speed test proceeds smoothly without the powerline adapters unplugged in, right?

Thank you very much and wait for your reply.

 

  0  
  0  
#2
Options
Re:AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart
2021-01-15 13:46:18

@TP-Link 

 

Thanks for your prompt response.  Please find additional information below:

 

For your case, we might need to collect some basic information and forward to the senior engineers:

  1. What is the model number of the Telecom router?

 

Speedport Pro Plus  Model Number: 40823109

 

2. Would the internet work fine if we did not process the speed test?

 

Internet works fine without the AV1300, i.e. purely through the router.  With the AV1300, it drops in and out, potentially with high data flow.  

 

3. What is the firmware version of the TL-WPA8631KIT V3?

 

I upgraded the Firmware to the latest:wpa8631pv3_eu-up-ver3-0-0-P1-20200927-rel61199-APPLC

 

Same (speedtest) problem unfortunately.

 

4. The speed test proceeds smoothly without the powerline adapters unplugged in, right?

 

Correct.  The speed test works fine with the router on its own. 

 

Additional info:

With the powerline adapters The TP link utility is showing c. 250Mps (i.e. Strong) between the adapter and extended. so I'm really confused.

 

 

  0  
  0  
#3
Options
Re:AV1300 TL-WPA8631P KIT causing my Deutsche Telekom Speedport Pro to crash/restart
2021-01-17 09:32:20

@vipercity 

I have similar problem. The PLC MIMO noise causing massive interference to VDSL2 modem data line. Erratic download performance and high ping latency (> 100 ms) after the Powerline adapter plugs into any socket within the house wiring system. Disable MIMO (Lower PLC-to-VDSL interference mode) reduces the interference but at same time cut PLC connectivity speed dramatically. I reckon Powerline MIMO is more suitable for Fibre to house Internet. Just my 2 cents.

  3  
  3  
#4
Options

Information

Helpful: 2

Views: 1006

Replies: 3