WA855RE extender keeps on disconnect from main router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
WA855RE extender keeps on disconnect from main router
WA855RE extender keeps on disconnect from main router
2021-01-21 12:49:17
Model: TL-WA855RE
Hardware Version: V5
Firmware Version: V5_201029

Main router: PLDT Home Prepaid Wifi Advances (BoostEven) Cat-6.

 

Extender: WA855RE

 

The extender is updated to the newest firmware version and is placed near the router.

 

I tried to configure the extender in 3 ways: web, WPS, and Tether app, but neither of them works. It connects to the router for about 3 seconds and disconnects ang repeats.

 

I finnaly found a way, by connect the RE with router using wired LAN and disconnect the LAN, then the WAN works. The success connection rate was about 2% and I have to reconfigure ang do all the work once the extender has turned off. 

 

 

 

0
0
#1
Options
2 Reply
Re:WA855RE extender keeps on disconnect from main router
2021-01-21 12:51:56
I am using 2.4ghz only, no 5G
0
0
#2
Options
Re:WA855RE extender keeps on disconnect from main router
2021-01-26 10:53:50

@Hukk9 

Hi, thank you for your time and patience.

May I know how long have you had the 855RE and when did this issue start?

When the extender got disconnected, would the RE and signal lights still lit up

If possible, please try to change the wireless channel on the main router to be channel 11 for 2.4ghz;

And manually set up the DHCP server on the 855RE to have a look:

https://community.tp-link.com/en/home/forum/topic/198516

B. Customize the DHCP server settings on RE. 

 

Thank you very much and wait for your reply.

0
0
#3
Options