I can see both powerline adapters in tpplc but they will not connect

I can see both powerline adapters in tpplc but they will not connect
I can see both powerline adapters in tpplc but they will not connect
2021-01-29 10:15:30 - last edited 2 weeks ago
Model:Adapter
Hardware Version: V3
Firmware Version: 1.3.1.2141-00_041193_160819_901

Hi all,

 

I have recently set up a new PC in my study, which I wanted to connect to the internet via the TL_PA411 powerline adapter. To help me do this, I installed the tpPLC utility, so I could visualise whether the "Study" adapter was connecting to my "Garage" adapter (the "Garage" adapter is connected to my router).

 

After several attempts to pair the two adapters (including resetting both by holding down the pairing button for 6 seconds, and then attempting to pair normally), I remain unable to do so.

 

Strangely, I can see both the adapters on the tpPLC utility, as shown:

 

 

However, there is no arrow connecting them. Instead, they are shown as separate adapters.

 

Any troubleshooting advice would be greatly appreciated.

 

Additional information:

  • The "Study" powerline adapter is the second adapter I am attempting to pair to my network. I have successfully paired my "Bedroom" powerline adapter to the garage adapter, but I have unplugged it in the images above for troubleshooting purposes.
  • Attempting to pair the adapters normally, by pressing the pair button for one second on both the "Study" and "Garage" adapters, does not seem to work.

 

 

0
0
#1
Options
1 Accepted Solution
Re:I can see both powerline adapters in tpplc but they will not connect-Solution
2 weeks ago - last edited 2 weeks ago

@tim9800 

Hi,

May I know the model number of these two adapters?

Just curious, they did not show up at the same time, right? Or they did show up on the same screen but there is no link in between?

If possible, could you please refer to the following link to change the powerline network name to be the same:

https://www.tp-link.com/en/support/faq/1616/

thanks a lot~

Recommended Solution
0
0
#2
Options
3 Replies
Re:I can see both powerline adapters in tpplc but they will not connect-Solution
2 weeks ago - last edited 2 weeks ago

@tim9800 

Hi,

May I know the model number of these two adapters?

Just curious, they did not show up at the same time, right? Or they did show up on the same screen but there is no link in between?

If possible, could you please refer to the following link to change the powerline network name to be the same:

https://www.tp-link.com/en/support/faq/1616/

thanks a lot~

Recommended Solution
0
0
#2
Options
Re:I can see both powerline adapters in tpplc but they will not connect
Tuesday

@tim9800 So just join the 3rd adapter into your existing network by manually entering its device ID code. Open tpPLC while connected to your working pair, select "Add Device", enter the 16-letter ID from the back of the new one, and then plug it in.

0
0
#3
Options
Re:I can see both powerline adapters in tpplc but they will not connect
Wednesday - last edited Wednesday

You should see both adapters on the one screen.

 

If you connect in the garage and can see the garage unit then that is working.

 

If you connect on the office side and see the office unit, then that is working

 

What is not working is the link between the two.

 

I would plug both adapters next to each other and press the pair buttons and wait for them to pair.

 

Then take them to where you want them and plug back in.

 

If you can still only see each adapter from its own end (as above) then it is possible it is struggling as the garage and the office may be on different power circuits and the signal is not getting through the power cabling.

 

 

Might be worth plugging all 3 in next to each other and pairing them that way before putting them where you want them

0
0
#4
Options