[TL-MR100] Gateway must be on the same subnet with the device interface's IP address

[TL-MR100] Gateway must be on the same subnet with the device interface's IP address
[TL-MR100] Gateway must be on the same subnet with the device interface's IP address
2021-02-13 11:26:08 - last edited 2021-02-24 07:52:09
Model:Adapter
Hardware Version: V1
Firmware Version:

I get a weird error when I try to enable a static route on the TL-MR100 v1 00000001. (TL-MR100 not present in the Model list)

 

 

Why? the gateway is obviously on the same subnet...

0
0
#1
Options
1 Accepted Solution
Re:[TL-MR100] Gateway must be on the same subnet with the device interface's IP address-Solution
2021-02-24 07:39:35 - last edited 2021-02-24 07:52:09

@alexisfrjp 

 

What is the LAN IP address of the MR100? This gateway setting on the Static Route page should be in the same IP subnet of the MR100, please check again.

 

BTW, here is the guide to configure the Static Route on the MR100, give it a go: https://www.tp-link.com/support/faq/1660/.

Recommended Solution
1
1
#2
Options
3 Replies
Re:[TL-MR100] Gateway must be on the same subnet with the device interface's IP address-Solution
2021-02-24 07:39:35 - last edited 2021-02-24 07:52:09

@alexisfrjp 

 

What is the LAN IP address of the MR100? This gateway setting on the Static Route page should be in the same IP subnet of the MR100, please check again.

 

BTW, here is the guide to configure the Static Route on the MR100, give it a go: https://www.tp-link.com/support/faq/1660/.

Recommended Solution
1
1
#2
Options
Re:[TL-MR100] Gateway must be on the same subnet with the device interface's IP address
2021-02-24 07:51:46 - last edited 2021-02-24 07:51:59

I was a bit confused because on linux when we set up a static route (ip route add ...) we provide the subnet's gateway of the IP we are gonna use.

 

Thank you!

0
0
#3
Options
Re:[TL-MR100] Gateway must be on the same subnet with the device interface's IP address
2021-02-24 11:55:18

@alexisfrjp 

 

Can you draw a network diagram that displays how the MR100 and the server connected? Please mark the IP address and gateway info in the network as displayed in the guide we provided.

 

BTW, did you choose the Interface as LAN on the MR100 setup page?

0
0
#4
Options