TL-MR3420 problem with identifying Huawei 4g modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-MR3420 problem with identifying Huawei 4g modem

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR3420 problem with identifying Huawei 4g modem
TL-MR3420 problem with identifying Huawei 4g modem
2021-02-19 06:54:37 - last edited 2021-02-20 05:48:12
Model: TL-MR3420  
Hardware Version: V5
Firmware Version: 1.4.0 0.9.1

I just purchased the TL-MR3420 router in Lahore, Pakistan

Firmware Version:1.4.0 0.9.1 v0001.0 Build 180712 Rel.61343n

Hardware version V5.0

Using Windows 7 64bit

 

I'm trying to use the 4g modem from my service provider (Zong) in Pakistan. The 4g modem is manufactured by Huawei and the model is E8372h. It shows as a compatible device in your website's Compatibility List for TL-MR3420 V5 page.

 

In the Quick Setup of the router page, after setting the time zone, it keeps saying 'detecting' the 4G modem and is stuck at 'Identifying' sometimes saying 'Unplugged' and after 20 30 minutes, it says Identified but the connection test fails. When I restart the modem, the same thing happens.

This is the Log file.
Log file on Google Drive

Please tell me what to do.

  0      
  0      
#1
Options
1 Reply
Re:TL-MR3420 problem with identifying Huawei 4g modem
2021-02-19 18:55:02 - last edited 2021-02-20 05:48:12
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 383

Replies: 1

Related Articles