Archer C80 in AP mode freezes my main router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C80 in AP mode freezes my main router
Archer C80 in AP mode freezes my main router
2021-02-21 17:30:38 - last edited 2021-03-10 10:38:30
Model: Archer C80  
Hardware Version: V1
Firmware Version: Firmware Version: 1.4.9 Build 201003 Rel.55402n(4555)

Hello,

 

To replace one of my two RE210, I bought a few weeks ago an Archer C80. I use it in AP mode with a 1 Gb Ethernet link to my ISP main router. This ISP main router is a Livebox provided by Orange, a French Telco.

 

Both 2.4 Ghz and 5 Ghz WiFi bands are enable in my Archer C80 (Mu-Mimo enable also).

 

I've seen a weird issue. When for the 2.4 Ghz band, channel width is not set to Auto (i.e forced to 20 Mhz or 40 Mhz), from times to times, the Livebox freezes (for a couple of seconds to many many more). You can observe this issue using the ping utility. The Livebox response time is below 1 ms but suddenly go over  50, 100 ms or more. Sometimes, the Livebox doesn't answer at all. The link is broken. Two times, I had to reboot the Livebox.

 

Even it seems to work well with channel width set to auto (like RE210 in fact works), do you have an explanation about the root cause.

 

Thanks in advance

0
0
#1
Options
1 Accepted Solution
Re:Archer C80 in AP mode freezes my main router-Solution
2021-02-22 06:57:41 - last edited 2021-03-02 07:18:45

@Kevin_Z 

 

Hello Kevin,
Yes, so far there is NO issue with channel width set to Auto. The Livebox model is the Livebox 3 Play (Cf. Livebox 3 (Play) in  https://fr.wikipedia.org/wiki/Livebox )

Below are screenshots of Archer C80 network map and wireless configuration. 

Regards,

 

Recommended Solution
0
0
#3
Options
4 Reply
Re:Archer C80 in AP mode freezes my main router
2021-02-22 05:50:02

@Antori_91 

 

Does this mean there is no issue if you leave the 2.4G channel width to auto? Can you provide the detailed network diagram? Is it like Livebox--C80? Is the C80 connected to the Livebox via WAN or LAN port? Can we know the model number of the Livebox router?

 

Please also show us the wireless settings on the C80 for both 2.4G and 5G when the issue happens, you may cover the name and SSID for security concerns.

0
0
#2
Options
Re:Archer C80 in AP mode freezes my main router-Solution
2021-02-22 06:57:41 - last edited 2021-03-02 07:18:45

@Kevin_Z 

 

Hello Kevin,
Yes, so far there is NO issue with channel width set to Auto. The Livebox model is the Livebox 3 Play (Cf. Livebox 3 (Play) in  https://fr.wikipedia.org/wiki/Livebox )

Below are screenshots of Archer C80 network map and wireless configuration. 

Regards,

 

Recommended Solution
0
0
#3
Options
Re:Archer C80 in AP mode freezes my main router
2021-02-22 09:00:26

@Antori_91 

 

Thanks for the info. Please leave the 2.4G channel width as auto and monitor the internet. If this is confirmed to work properly without an issue, please then try to change the channel width to 40MHz or 20MHz again to check if you will have an issue.

 

BTW, are you based in France? 

0
0
#4
Options
Re:Archer C80 in AP mode freezes my main router
2021-02-27 15:26:08 - last edited 2021-02-27 15:27:58

@Kevin_Z 

 

Hello,

 

In my environment, I confirm there is an issue if channel width is set to 40MHz or 20MHz and NO issue (after one week of test) if channel width is set to Auto. 

 

The Archer C80 clients are:

- Home automation sensors/actuators based on ESP8266,

- PC Win10,

- Android Smartphones,

- and two PC using Linux.

 

The issue happens especially with one PC using Fedora Linux as OS and the D-Link DWA-140 Wireless Adapter. 

 

PS: Yes, I'm based in France

 

 

 

0
0
#5
Options