TP Link TL-WPA4220KIT connected to devices but no internet acccess

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TP Link TL-WPA4220KIT connected to devices but no internet acccess
TP Link TL-WPA4220KIT connected to devices but no internet acccess
2021-03-02 21:00:23 - last edited 2021-03-03 00:56:52
Hardware Version:
Firmware Version:

I can connect to the extender on all my devices but there is no internet access at all, through Ethernet, or wifi. The lights on the extender are as follows:

Power: Solid Green

Powerline: No light

Ethernet: Solid green when connected to Mac mini

Wireless: flashing fast.

I tried moving the extender to other rooms to try and get the powerline LED on and working, but nothing prevailed. I have been looking on these forums and have tried resetting the extender and still nothing, I even tried to set the IP addresses manually and still I get the same error for ethernet and nothing loading through WiFi. I know its not my home router as the WiFi still works perfectly when I use that. The error message I get when using ethernet is either "The cable for Ethernet is connected, but your computer does not have an IP address" or "Ethernet has a self-assigned IP address and will not be able to connect to the Internet". The TP-link kit itself is quite old I think as my dad bought it a few years back now and on the box, it says it supports windows 8, I was unable to figure out the hardware version and the firmware version but on the bottom of the box it says the model is: TL-WPA4220KIT(UK) and it says "Ver: 1.2" if that means anything. Any help would be greatly appreciated because the WiFi signal in certain rooms really struggles so having this was a life saver :)

0
0
#1
Options
1 Reply
Re:TP Link TL-WPA4220KIT connected to devices but no internet acccess
2021-03-03 06:04:38 - last edited 2021-03-03 06:04:52

@hayd0426 

If Powerline Led is None, the powerline units are not paired yet. 

Please move powerline units into the same room and plug them into wall sockets, then please follow this instruction to pair powerline units: 
https://www.tp-link.com/support/faq/1089/

 

Note: press Pair button only for 1 sec, if the Power Led does not blink, press it again. (just 1 sec)

And both powerline units Power Leds will blink meaning they are in pairing process. 
When the Powerline Led or House Leds are on, the pairing process is done.

0
0
#2
Options