Archer vr600 no internet accesa

Archer vr600 no internet accesa
Archer vr600 no internet accesa
2021-03-03 11:54:23 - last edited 2021-03-03 12:00:13
Hardware Version: V1
Firmware Version: 0.2.0 0.9.1

Hello, I have a problem setting up my archer vr600. 

After setting him up at tplinkmodem.net, I have no internet access. I have a yellow triangle on the internet logo, but I do get ip address (10.x.x.x.x), the internet access led is on (on the router), and I configured 8.8.8.8 as dns server. If I diagnose the problem on Windows, it says "your computer appears to be correctly configured, but the device or resource (dns server) is not responding". 

0
0
#1
Options
3 Reply
Re:Archer vr600 no internet accesa
2021-03-03 12:35:21 - last edited 2021-03-03 12:35:41

@YonatanG 

 

Hey

 

Are you getting a DHCP address from the router to the client?  or are you using the IP static?    What is your current IP address and is the DNS pointing to the router? 

 

Any screenshots you would have would help

 

0
0
#2
Options
Re:Archer vr600 no internet accesa
2021-03-03 12:46:18

@Philbert 

 

On the LAN section dhcp in on. On the Internet section I get 10.20.93.157 ip. I can ping the default gateway 10.20.64.1, but I can't ping the dns server 8.8.8.8. 

0
0
#3
Options
Re:Archer vr600 no internet accesa
2021-03-03 14:07:01

@YonatanG 

 

Forgive me if im incorrect on what you are saying

 

So the address is coming via DHCP does have the default gateway as the router, which is correct

 

Is there a reason you are using the google DNS servers adn not your own ISP?   Did you try your ISP first?

 

If you had a screenshot of the windows IP config /all and the router settings you have applied that would help.. something like below

 

 

0
0
#4
Options