TD-W8968 Remote Management Port is not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TD-W8968 Remote Management Port is not working
TD-W8968 Remote Management Port is not working
2013-02-25 22:36:23
Region : Malaysia

Model : TD-W8968

Hardware Version : V1

Firmware Version : 0.6.0 1.1 v0005.0 Build 120926 Rel.27100n

ISP : TM


The Remote Management Port is not working correctly.
For whatever port I set, it will uses port 80 to access.

TP-Link please fix this.
0
0
#1
Options
4 Reply
Re:TD-W8968 Remote Management Port is not working
2013-02-27 18:09:51
The screen shot for the setting and the port number you have changed will make it more convinced for TP-LINK to fix it. The test results from the external outside is also needed to push the TP-LINK to recognize it.
0
0
#2
Options
Re:TD-W8968 Remote Management Port is not working
2013-02-28 10:46:59
If TP-Link is reading this forum, they should go back and test if it is working or not.
Screen shot will show nothing other than the port I set.
Btw, I did tried with different port numbers...none of them is working.
0
0
#3
Options
i have the same problem
2015-06-26 00:28:27
Hello,




any one have solution for this problem I'm facing the same, if the external port is 80 it work if we change it, it does allow us to access




Best Regards
0
0
#4
Options
Re:TD-W8968 Remote Management Port is not working
2015-06-26 15:49:27
Model number, firmware version and hardware version of your device?
If you change the port 80 to a different one, how did you test if it works or not?
0
0
#5
Options