AX73 - Cannot use white list access control

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12

AX73 - Cannot use white list access control

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
17 Reply
Re:Cannot use white list access control
2021-03-19 14:21:58

@Kevin_Z , Confirm that my router is US version. Please help to investigate.

  0  
  0  
#12
Options
Re:Cannot use white list access control
2021-03-22 03:10:17

@sakchaij 

 

I have sent you a PM, please check and confirm if the issue is resolved.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#13
Options
Re:Cannot use white list access control-Solution
2021-03-28 07:23:53 - last edited 2021-03-29 01:39:48

@Kevin_Z , Your beta firmware works fine and my issue is fixed, Thank you for your help.

 

And is it possible to fix the next official firmware?

Recommended Solution
  0  
  0  
#14
Options
Re:Cannot use white list access control
2021-03-29 01:39:24

@sakchaij 

 

Yes, you will get the new official firmware in the near furture, please pay attention to the website or on your router web GUI.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#15
Options
Re:Cannot use white list access control
2021-06-12 06:36:50 - last edited 2021-06-12 07:20:42

@Kevin_Z Hi, I think that I have same issue. My AX73 is US version, can you help me too? Thanks a lot.

  0  
  0  
#16
Options
Re:Cannot use white list access control-Solution
2021-06-23 08:26:04 - last edited 2021-06-23 08:26:09

Hi @Mauro.Chaves and those who may encounter the similar issue reported here, please check the solution we provided in the below thread:

[Solution] Cannot connect to Archer AX73 network after enabling Access Control Whitelist

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#17
Options
Re:Cannot use white list access control
2021-06-23 11:43:33 - last edited 2021-06-23 11:46:21

Hi @Kevin_Z, this work fine. Thank you so much.

  3  
  3  
#18
Options