No speed improvement and data rate not showing anything.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

No speed improvement and data rate not showing anything.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No speed improvement and data rate not showing anything.
No speed improvement and data rate not showing anything.
2021-03-17 18:55:50 - last edited 2021-03-17 19:21:27
Model: TL-WPA4220 KIT  
Hardware Version:
Firmware Version:

I've plugged it into my sky router and done a wps to the router so I only see the sky router name and not the power line name

 

The power line light is on so they are paired

 

im not seeing a speed change though in dead zones in the house

 

when I download the app and check data rate should I see something because I'm not seeing anything. 
I just see an adapter with a line and then nothing else. 

 


 

so I need to change anything on the router
 

help. Pulling my hair out now. 


 

 

  0      
  0      
#1
Options
1 Reply
Re:No speed improvement and data rate not showing anything.
2021-03-23 08:56:41

@Wayneh Hello, 

 

The House Led will be On on both powerline adapters if they have been paired sucessfully. 

 If House Leds are still off, please pair powerline units first , here is the setup video that may help:

https://www.tp-link.com/support/download/tl-wpa4220-kit/

 

 

If they are paired,  you could change a different SSID/ WIFi name for wireless extender by tpPLC APP  and connect to PLC's WIFi name, and check if you have Interent & and its speed. 

How to Change Wireless Settings using the tpPLC APP?

https://www.tp-link.com/support/faq/1576/

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 649

Replies: 1

Related Articles