Internet Disconnects when Uploading

Internet Disconnects when Uploading
Internet Disconnects when Uploading
a week ago
Model: Archer T4E
Hardware Version: V1
Firmware Version:

I was trying to upload a picture while playing on game today i have noticed that, when ever i try to send a picture through Facebook messenger the internet disconnects, what causing this ? i tried to upload also while downloading also disconnects 

i have 200 Mbps download and 100 Mbps uploading and i am the only one using the internet 

0
0
#1
Options
4 Replies
Re:Internet Disconnects when Uploading
Wednesday

@Hijawi  Good day, 

 

Please try this chipset driver for Archer T4E first and see if it helps: 

https://static.tp-link.com/beta/2021/202101/20210108/RTLWlanU_WindowsDriver_1030.41.0514.2020_Drv_3.00.0036(26078).zip

 

If still the same issue, please help confirm some details here: 

Do you mean when you upload a photo through Messenger, Internet disconnects on the computer with T4E? Please share a photo of the Error if possible. 

Please also  run a speed test on the computer and kindly share the speed test result after issue happens. 

If you upload a file, like pdf file (small size) through Messenger ,will that cause the same issue?  How about  uploading a file or photo through other apps? Thnaks

0
0
#2
Options
Re:Internet Disconnects when Uploading
Wednesday

@Solla-topee 

 

Thx for answering dear, the ISP came and change the router it self, tell now it seems that the problem disappered, but what was happen, not even a photo anything to be uploaded i noticed later the the whole line goes to 0 the upload and download for nearly 3 seconds then come back

0
0
#3
Options
Re:Internet Disconnects when Uploading
Wednesday
when i use the beta driver it gives me an error that the device couldn't start
0
0
#4
Options
Re:Internet Disconnects when Uploading
Wednesday - last edited Wednesday

@Hijawi Thank you for your information.

 

If it's the router's problem, the Internet disconnect problem should happen on not only the computer with T4E but also other devices. 

You could monitor T4E performance with the old driver first and here is the official driver for Archer T4E: 

https://www.tp-link.com/support/download/archer-t4e/#Driver

 

For the Error when you install chipset beta driver,  can you share a photo of the Error and let me know the OS your computer , thanks. 

 

 

0
0
#5
Options