TL-WPA4220 V5 keeps to reset even after last firmware update

TL-WPA4220 V5 keeps to reset even after last firmware update
TL-WPA4220 V5 keeps to reset even after last firmware update
3 weeks ago - last edited 3 weeks ago
Model: TL-WPA4220
Hardware Version: V5
Firmware Version: TL-WPA4220 KIT(EU)_V5_200811

The AV600 Powerline Wi-Fi Extender, model TL-WPA4220_V5 continues to be disconnected and reset (after few minutes from its configuration). 

 

I installed the last Firmware from here:

https://www.tp-link.com/it/support/download/tl-wpa4220/#Firmware

which is currently: 

TL-WPA4220 KIT(EU)_V5_200811
Data di pubblicazione: 2020-09-02  Lingua: Multi-language  Dimensioni file: 1.78 MB 

Modification and bug fixes:
Fixed the bug that the device will be reset in some situations
Fixed the bug that the status of Ethernet LED in tpPLC utility doesn't correspond to the real situation

 

It declares to fix this kind of bug, but unfortunately, it doesn't.

 

It's really bothering and affecting us, especially because we are in smart working at home. Any help will be greatly appreciated!

 

Thanks,

Elle

 

0
0
#1
Options
2 Replies
Re:TL-WPA4220 V5 keeps to reset even after last firmware update
2 weeks ago

@ElleTi Hello, 

 

Thank you for your valuable feedback, here is a newer firmware for TL-WPA4220 V5 EU version, please give it a try, thank you. 

 

TL-WPA4220(EU)_V5_210305

 

If it does not help, do you mean powerline extender will reboot after few mins

Please let me know your network topology (including the model of your router and model & OS WIFI clients that connected to powerline extender ).

After reboot, please login to poweline unit Web page--Settings--system log,  save the log and send us the log file. thank you. 

 

How to log into the web-based management interface of Powerline ac Extender (new logo)?

0
0
#2
Options
Re:TL-WPA4220 V5 keeps to reset even after last firmware update
Friday

Hi @Solla-topee 

 

So I tried several times, the problem is not fixed with the new firmware.

 

The models of the two Powerlines are:

 

TL-PA411 (EU)/2.0

 

TL-WPA4220

 

The problem is that the pairing device doesn't long last. The app tells that the powerline has been added successfully to the Powerline Network, but we cannot see it in the list of the of the network. It works for few mins and then it stops, the 'home' icon on the poweline turns off.

0
0
#3
Options