Powerline adapters paired, all lights green, but not visible on devices

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline adapters paired, all lights green, but not visible on devices
Powerline adapters paired, all lights green, but not visible on devices
2021-04-15 17:33:21
Model:Adapter
Hardware Version:
Firmware Version:

Hello all,

 

I purchased WPA4220T starter kit, in Oct 2019.  All paired, worked fine for quite a while. Then one of the powerline adapters stopped being visible for both laptop and phones. So factory reset, paired again, all lights were on, on all 3 units, but still not visible. So we thought it was broken. So we bought an add on powerline WPA4220 2 port range extender. Paired it, all lights are on, but even this new one is not visible. Downloaded the TP Utility software, plugged in adapter, it finds them all, all lights are on, they are talking to one another. Can someone explain why we cannot see one of the adapters. Thanks in advance.

 

Also, the one that is working, does seem to cut out a lot, and we are always switching it on and off.

 

Thank you. 

 

 

0
0
#1
Options
4 Reply
Re:Powerline adapters paired, all lights green, but not visible on devices
2021-04-16 02:38:55

@LFS  Hello, 

 

May I know did you press WPS button after you paired the powerline units? WPS will make powerline adapter copy router's SSID and TPLINK default SSID will disappear. 

Please also turn off the Wi-Fi- move feature, and set up a different SSID for powerline device from main router, and see if the SSID will be visible? 

 

https://www.tp-link.com/support/faq/1422/

0
0
#2
Options
Re:Powerline adapters paired, all lights green, but not visible on devices
2021-04-16 18:12:30 - last edited 2021-04-16 18:17:05

@Solla-topee 

Hello,

Thank you for your reply.  We do not have a WPS button. And you will have to explain the second part of your reply about the wi fi move feature and SSID. It means nothing to me. Sorry, I am not a computer wizz. Thank you

0
0
#3
Options
Re:Powerline adapters paired, all lights green, but not visible on devices
2021-04-16 18:21:29

@Solla-topee 

Hello again, I see you have sent me a link about the wi fi move feature.  Thank you. I will try that.

Best wishes

0
0
#4
Options
Re:Powerline adapters paired, all lights green, but not visible on devices
2021-04-19 01:26:38 - last edited 2021-04-19 01:58:19

@LFS Good day,

 

Thanks for your update, after turning  off Wi-Fi move, you could customize a different SSID/ WIFI name for the powerline extenders and SSID should be visible.

0
0
#5
Options