WiFi extender not working, all LEDs blinking

WiFi extender not working, all LEDs blinking
WiFi extender not working, all LEDs blinking
2021-07-02 12:18:45
Model: TL-WA850RE
Hardware Version: V7
Firmware Version:

My WiFi range extender is not working when I plug it in. All LEDs are blinking and it seems like it's stuck in a bootloop

File:
VID_20210702_174705.mp4Download
0
0
#1
Options
4 Reply
Re:WiFi extender not working, all LEDs blinking
2021-07-05 09:47:31

@Jaggy  Hello, 

 

From the video you have attached, all the LED light up for a second and goes off . It is recommended to try a factory reset on RE and see if it helps

( RESET:  with RE powered on, use a pin to push the reset hole until most LEDs flash once)

Please also try a different power socket / power strip for RE. 

If the issue persist, it could be a hardware defect on the unit, and it is recommended to contact local retailer or local support to check warranty for the unit. 

0
0
#2
Options
Re:WiFi extender not working, all LEDs blinking
2021-07-05 09:53:18

@Solla-topee 

I tried changing sockets and resetting too. The thing is that i have gotten it replaced 2 times already and still this happens in every new device. When i plug it in after a long time, it seems to work for a few minutes and then goes into this loop again.

0
0
#3
Options
Re:WiFi extender not working, all LEDs blinking
2021-07-05 12:04:29 - last edited 2021-07-05 12:08:33

@Jaggy 

If multiples device got the same issue, it could be bad contact on the wall socket , can you plug RE in a power strip and see if that helps.

 

After factory reset, if you have not set up RE with router, does the RE have the same behavior? Can you share with us a photo on the back label?
May I know when did you buy the original device and how long did they work before they got the same problem?
Before this happens, is there any power outage/lighten whether/ firmware update failure on this device. 

Did you contact local technical support or retailer to get the replacement device, are they brand-new device?
Please let us know you have any TKID (case ID) with local support,thank you. 

0
0
#4
Options
Re:WiFi extender not working, all LEDs blinking
2021-09-28 09:45:45

@Jaggy It happens with me also..... its flash every 15 second or so....  already tried, hard reset....no luck

0
0
#5
Options