The gigabit connection is limited to 100Mbps

The gigabit connection is limited to 100Mbps
The gigabit connection is limited to 100Mbps
2021-07-14 03:00:55
Model: Deco M4
Hardware Version: V2
Firmware Version: 1.5.0 Build 20210511 Rel. 34580

After the last firmware update, my  decos lan ports  limited the speee to 100Mbps (M4 has gigabit ports). However my wireless speed is 300Mbps, the same as the provided by my ISP. 

 

My network topology is:

 

ISP router (wired) -> M4-main deco (wired)-> 5 port gigabit switch (wired) -> 2 M4 decos 

 

I already tired to connect directly a laptop to the main deco and test the speed. Same result, only 100Mbps.  Can somebody help me? It is frustrating.

0
0
#1
Options
6 Reply
Re:The gigabit connection is limited to 100Mbps
2021-07-14 16:49:14

@AHZAPATA 

 

Hey

 

How are you running the Deco?  Is it in Router or Access Point mode?  From what you describe its best you use Access Point mode as this will fully enable the 1gb backhaul

 

https://www.tp-link.com/us/support/faq/1842/

 

However as you mentioned you connected into the main deco and it still read 100, how are you testing this?  are you sure the device you have plugged in is a 1GB network card?

 

0
0
#2
Options
Re:The gigabit connection is limited to 100Mbps
2021-07-15 02:16:21

@AHZAPATA 

Hi, maybe it is the Ethernet cable issue and have you tried to change a different cable?

By the way, could you please also check the Ethernet link speed on the laptop:

https://www.tp-link.com/support/faq/2899/

Thank you very much.

 

0
0
#3
Options
Re:The gigabit connection is limited to 100Mbps
2021-07-22 15:31:22
Thanks for the reply... I reset all the Decos and set the network from scratch. It solved the issue for a couple of days but again I have the same issue. I tested with the following procedure: 1. I tested the speed directly on my ISP modem. (Result ~ 300Mbps) 2. I tested the WIRELESS speed on my main deco. (Result ~ 300Mbps) 3. I tested the WIRED speed on my main deco using a Cat 5e cable and a laptop with a Gigabit network card (Result ~70Mbps). However, if I check the status of the network card, it reads that the Speed is 1.0 Gb 4. I tested the wireless and wired internet sped on the other 2 Decos (Result ~70Mbps) As I mentioned before, the issue started after the last firmware update. What else I can do? I need to solve the issue
2
2
#4
Options
Re:The gigabit connection is limited to 100Mbps
2021-07-23 06:53:42 - last edited 2021-07-23 06:58:32

@AHZAPATA 

 Hi, I would like to forward your case to the senior engineers.

At the same time, could you please help me check the following information:

1. Did you have any IPTV/VLAN settings on the Deco?

2. Please refer to this link to change the satellite Deco as the main Deco to have a look:

https://www.tp-link.com/support/faq/2400/

3.The model number of the laptop and a picture of the Ethernet link speed;

Thank you.

0
0
#5
Options
Re:The gigabit connection is limited to 100Mbps
2021-07-23 15:07:26

Thanks for the reponse. I found the problem. There was an problem with 2 lan cables, they fit perfect with the laptop' and other devices LAN ports, but they don't fit properly with the Decos' LAN ports. So it seems that they had a bad physical connection with the Decos. I replaced them and now the whole network has a speed between 250Mbps and 300Mbps. 

2
2
#6
Options
Re:The gigabit connection is limited to 100Mbps
2021-07-23 15:12:47
Hi... as I mentioned on my response, It was a cable issue. You can close the ticket. Thanks for the response
2
2
#7
Options