TL-SG105 Speed Problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SG105 Speed Problems

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG105 Speed Problems
TL-SG105 Speed Problems
2021-07-16 05:48:50
Model: TL-SG105  
Hardware Version:
Firmware Version:

My computer keeps reducing to 100mbps connection back to my router when going through this switch. I've tried different ports on the switch, same result. I've also tried to force 1gbps in the NIC settings in Windows instead of auto-negotiation and it worked for a few minutes but then went back to 100mbps somehow. 
 

Connected directly to the router with the same cable I get 1gbps every time. 
 

Are these switches just not good quality?

  0      
  0      
#1
Options
1 Reply
Re:TL-SG105 Speed Problems
2021-07-20 06:03:14

@Khaaaaan Hello, 

When Router-- cable1 --TL-SG105 --cable2, please make sure both cables 1& 2 are Cat5e or above, and both cables could get 1GB link speed when connected directly to router. 

If still the same issue, may I know the hardware version on the label of your switch and the network topology like below, thank you 

Router Model XXX -- switch ---- PC (network adapter model XX )

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 925

Replies: 1

Related Articles