TL-WPA4221 KIT V4 do not work without reason

TL-WPA4221 KIT V4 do not work without reason
TL-WPA4221 KIT V4 do not work without reason
2021-07-17 12:46:18
Hardware Version: V4
Firmware Version: wpa4220v4_eu-up-ver4-0-3-P1-20190326-rel43406-APPLC.bin

hello everyone, since yesterday my powerlines have stopped working, I have changed the eth cables, I have reset the devices several times, I have updated the firmware to the latest version through the tp-link software for win10, I have performed the mating but all unsuccessful. Yesterday as soon as I pressed the reset button with the toothpick they returned to work but unfortunately only for 5 minutes, then again the total nothing. I tried the powerline that my sister uses and with my pc they work perfectly in fact I am writing to you from the pc connected with my sister's powerline. The powerline tp-links that now do not work have always given disconnection problems in wifi despite having set static IP both on the router and on the device but nothing to do, but now it does not work either with cable or in wifi. Internet unavailable is the error. In my opinion something is broken, in this case since I bought them in the store not even 6 months ago I think, is it possible to have them replaced by tp-link itself? because I no longer have the purchase receipt and at the shop I don't think they will change them anymore.
Thank you all for any replies.

0
0
#1
Options
3 Reply
Re:TL-WPA4221 KIT V4 do not work without reason
2021-07-19 07:16:57

@Pieraerox  Hello, 

 

Thank you for your detailed information, you could try suggestions here and see if it helps with the issue: 

1. Please factory reset your powerline unit by tpPLC Utility one by one:
https://www.tp-link.com/support/faq/1612/  

2. Put 2 powerline unit in the wall sockets, in the same room, and pair them again :

Paring Note:  press Pair button only for 1 sec, Power Leds should be flashing on both powerline units in pairing process. ( if the Power Led does not blink, press it for 1 sec again)
When the Powerline Led or House Leds are on, the pairing process is done

 

How about the Leds status on the main powerline unit and the extender unit? Do you mean the House Led would not light up, or they are able to pair but lost connection again? 

 

The warranty policy could be different in different areas, you could try to contact local support here to check  warranty details: 

https://www.tp-link.com/support/contact-technical-support/#Hotline-Support

0
0
#2
Options
Re:TL-WPA4221 KIT V4 do not work without reason
2021-07-19 09:27:57 - last edited 2021-07-19 09:30:25

@Solla-topee Thanks for the reply. the factory reset I did it countless times but without success. i tried to pair the powerlines in the same room and at first it worked but only for 5 minutes, as soon as it started to heat up it gave internet unavailable error. the leds are all on except that of the lan socket because I have not connected anything. after pairing the devices are found but the internet is equally unavailable. for 6 months they always worked well ..

0
0
#3
Options
Re:TL-WPA4221 KIT V4 do not work without reason
2021-07-19 12:35:39 - last edited 2021-07-19 12:37:47

@Pieraerox  Thank you for your update, 

Please locate the powerline units in the same room in the wall socket ( or plug powerline devices in a same power strip ) and see if powerline device lost Internet after 5 mins. 

Is there any new device being added in your network that may cause this issue?  If not,  from your description, sorry to tell you it's more like a defective the power line unit (s), it is recommend to  contact local support or store to check warranty . 

0
0
#4
Options