TL-WA901N dropping internet

TL-WA901N dropping internet
TL-WA901N dropping internet
2021-08-03 11:48:21
Model: TL-WA901N
Hardware Version: V6
Firmware Version:

Hi, I have Fibre internet with a MWEB router with Wi-Fi and LAN ports.  I have connected a TL-WA901N as a 2nd access point with a LAN cable (25m).  The TL-WA901N will work fine for a couple of hours and then the intent just drops out.  The Wi-Fi signal remains but there is not internet access.  I have uploaded the latest firmware, changed the channels on the Mweb and TP-Link routers, I have applied fixed IP addresses to both. However, the web access on the TP-Link still disappears every now and then.

 

Currently I have to switch the TP-Link off and on and then it will be fine for anything from 4 to 48 hours.  Sometimes even more.  It however seems to be 'disappearing more often during night time.

 

Any help will be appreciated. 

0
0
#1
Options
1 Reply
Re:TL-WA901N dropping internet
2021-08-04 10:00:00

@ZS1YT  Hello, 

Thank you for  your post, may I know do use tp-link AP in Acess Point Mode or other Mode.

For ' I have applied fixed IP addresses to both' may I have a photo of the IP settings on TL-WA901N, if you use default Smart DHCP rather than static IP, will that help? 

1. When TL-WA901N lose Internet, please wire a computer directly to the 25-meter cable and check do you still have Internet from that cable at that time?

2. When issue happens, check what is the IP address on your device that connected to WA901N, and ping router/ default gateway and share with the photos:

   https://www.tp-link.com/support/faq/838/  

Btw, may I know the firmware version / Build number of your AP, and also your network topology, for example router model XX ----- 25 meter cable---WA901N. Thank you.

 

0
0
#2
Options