MR6400 Not working in Spain

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR6400 Not working in Spain
MR6400 Not working in Spain
2021-09-07 06:15:57
Model: TL-MR6400
Hardware Version: V5
Firmware Version: Unknown

Hi there.

 

Following a successful test in the uk, I have brought this unit to Spain and is not working?

 

I have changed the setting on the router to Data Roaming enabled. I have confirmed with Vodafone that the uk sim is unlocked for roaming too.

 

When logged into the router it says I am connected and there is Internet yet when I try to connect my phone or any other device, my phone is saying I am connected but no Internet connection?

 

Please can you let me know if there is any known reason for this?

 

0
0
#1
Options
1 Reply
Re:MR6400 Not working in Spain
2021-09-08 11:24:43 - last edited 2021-09-08 11:25:12

@IanBSpain 

Hi,

If the SIM Card was put into the mobile phone, would the smartphone have service?

Could you please help me check the following information:

1. A screenshot of the advanced>status page.

2. A screenshot of the advanced>network>internet page.

I used to have the feedback when the SIM card roamed to a different country, the ISP profile name might change and you could also check under Advanced>network>internet>profile name and whether there is a backup profile.

Thank you.

0
0
#2
Options