no Internet when connecting to Access Point

no Internet when connecting to Access Point
no Internet when connecting to Access Point
2021-11-14 11:27:06 - last edited 2021-12-12 11:45:02
Model: TL-WA901N
Hardware Version:
Firmware Version:

Hi,

 

I was wondering if you'd be able to help me.

 

I've been trying to help my friend connect to the wireless network from his shed which is about 15 meters from his house in his backyard.

 

He has an Ethernet LAN cable running (underground) from his router (inside his home) to the shed. He tested the Internet is working because his laptop has the Internet access when connected to it.

 

The Home Router LAN is 192.168.1.1 with subnet 255.255.255.0 with DHCP Server enabled.

 

He then needed some help to get the wifi network to work in the shed. so I got him a TP Link TL-WA901N.

 

I got it set up very quickly by choosing the quick setup while connecting directly to the Wireless AP via Ethernet LAN. I have noticed by default, it has wired IP address: 192.168.0.254 and subnet IP address: 255.255.255.0.

 

In the network > LAN, I selected type "Static" with the following

IP address: 192.168.1.120

Subnet: 255.255.255.0

Gateway: 192.168.1.1

 

DHCP settings - leave it enabled

 

then Hit Save button and rebooted the AP.

 

then configured wireless security and all that

 

I then connected his iPad to it and it's connected but it's getting IP address: 192.168.0.110 rather than 192.169.1.*. Thus, no Internet access

 

I then tried to set the network > LAN to use "Smart IP (DHCP)" and DHCP settings disabled. Rebooted the AP.

 

connected his iPad to it, and it's stil been assigned to IP address 192.168.0.114 rather than 192.168.1.*

 

after spending too much time with no joy, I took the AP back to his home office where the router is. Then, connected the AP directly to the router via LAN cable, his iPad was connected to it fine and with Internet access. Checked the IP address in his iPad and it's assigned with the correct IP address 192.168.1.something.

 

Could you kindly give me enlighten me here? I will get my friend to give me both Firmware and Hardware version information and post it here when I have it.

 

Thank you in advance

 

 

 

 

 

 

 

 

0
0
#1
Options
1 Accepted Solution
Re:no Internet when connecting to Access Point-Solution
2021-11-19 09:31:04 - last edited 2021-12-12 11:45:02

Hello @ali787 

Thank you for your detailed post, your settings seems fine, probably AP did not respond very fast at that time, it is recommended to factory reset AP before you start to set it up differently.  

 

1.  It is recommend to leave  the default settings "Smart IP (DHCP) with DHCP disabled' on AP

If this AP does not get Internet, make sure router and AP are properly connected,  examine if Ethernet cable from router has Internet, reboot both router and AP.

 

2. If you prefer to set up static IP, it is recommended to leave DHCP disabled on AP.

And be careful to the IP conflict

 

 

 

 

 

Recommended Solution
0
0
#3
Options
2 Reply
Re:no Internet when connecting to Access Point
2021-11-15 09:32:17

@ali787 below is the Firmware version and Hardware version

 

0
0
#2
Options
Re:no Internet when connecting to Access Point-Solution
2021-11-19 09:31:04 - last edited 2021-12-12 11:45:02

Hello @ali787 

Thank you for your detailed post, your settings seems fine, probably AP did not respond very fast at that time, it is recommended to factory reset AP before you start to set it up differently.  

 

1.  It is recommend to leave  the default settings "Smart IP (DHCP) with DHCP disabled' on AP

If this AP does not get Internet, make sure router and AP are properly connected,  examine if Ethernet cable from router has Internet, reboot both router and AP.

 

2. If you prefer to set up static IP, it is recommended to leave DHCP disabled on AP.

And be careful to the IP conflict

 

 

 

 

 

Recommended Solution
0
0
#3
Options