MR600 4G+ Signal Problem?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
MR600 4G+ Signal Problem?
MR600 4G+ Signal Problem?
2021-11-16 08:38:33
Model: Archer MR600  
Hardware Version: V1
Firmware Version: 1.3.0 0.9.1 v0001.0 Build 210608 RC.66100n

Dear Support,

I have a problem with a recently purchased TP-Link Archer MR600 device! My problem is mainly the following.:

In general, it is almost a daily occurrence! My problem is that roughly every morning or evening the network strength drops! If I take the SIM card out and put it in, that is-I just pop the card out and put it back in the modem, after 1 minute, I have full signal again! Why?

 

I have attached a log.txt file with this event! Today is from 7:00am onwards, although it may not tell you much!

 

Thanks,

Roland Bata!

File:
log.txtDownload
  0      
  0      
#1
Options
6 Reply
Re:MR600 4G+ Signal Problem?
2021-11-16 09:58:05

@Roland_Bata 

Thank you for the feedback.

I am sure the system log would help if you could help me check for more details.

As for the signal strength dropped, did you mean the LTE signal strength, like there:

 

 

Or actually, it is just the internet service disconnected roughly every morning or evening?

Would there be any change about the LED lights on the modem, like the 4G light and internet light?

And apart from the log, could you please also send me a picture of the status page before and after the network strength dropped out

By the way, May I know who is your internet service provider?

Thank you again.

  0  
  0  
#2
Options
Re:MR600 4G+ Signal Problem?
2021-11-16 10:11:04

@TP-Link 

 

Yes, I meant exactly what you framed in the picture! I didn't check this on the router side, but I checked the LED indicators on the top of the router and it showed an indicator 1!

 

"Would there be any change about the LED lights on the modem, like the 4G light and internet light?"

Yes, there is a setting on the LED to turn off at night. If only to keep the router from getting so hot, I guess! Here's the picture below.:

"And apart from the log, could you please also send me a picture of the status page before and after the network strength dropped out?"

But I can only reproduce this tomorrow, or when this case appears. I will also ask for your patience with this!

 

"By the way, May I know who is your internet service provider?"

Telekom Hungary : T-Mobile NET

 

  0  
  0  
#3
Options
Re:MR600 4G+ Signal Problem?
2021-11-17 05:11:44 - last edited 2021-11-17 05:14:52

@TP-Link 

Dear TP-Link,

At the morning I reproduced problem.:

After SIM re-inserted.:

And I attached the log!

Network Type .: No Service is not an problem! If I switch to PC version site, after that Network Type.: 4G LTE+

File:
log.txtDownload
  2  
  2  
#4
Options
Re:MR600 4G+ Signal Problem?
2021-11-17 11:43:25

@Roland_Bata 

Thank you very much for getting back to me.

I have forwarded your case to the senior engineers and please check the email for further assistance.

At the same time, have you ever tried to put the SIM card into the smartphone to see whether you still have the same issue?

Later if possible, could you please also help me check whether the 4G bands would change along with the signal strength, such as:

 

 

  0  
  0  
#5
Options
Re:MR600 4G+ Signal Problem?
2021-11-17 18:10:53

@TP-Link 

 

Dear Support,

 

Since it seems to happen in the morning, I will post the result tomorrow morning, with the Band that appears in case of failure and the Band after the failure.

Currently, this is the Band that the router is using during the day!

 

Tomorrow, I will send the results!
Sincerely,

Roland Bata!

  0  
  0  
#6
Options
Re:MR600 4G+ Signal Problem?
2021-11-18 05:15:21 - last edited 2021-11-18 05:20:54

@TP-Link 

 

Dear Support!

 

The test was quite successful.
Today, I got up at 4:00 am! At that time, the Band showed 3;20 on the router.
Is it possible that these two numbers are reversed? At one point the router was showing Band 20;3!

 

Then around 6:00 the error occurred

The result is shown in the picture.:

4:00,5:13 the net works fine.:

After SIM card put out and back.:

 

 

Unfortunately, I cannot test the SIM card in any other device. But I've had a SIM replacement...

UI.: Attached the new log!

 

I look forward to your kind reply!

Sincerely, Roland Bata!

File:
log_2021_11_18.txtDownload
  1  
  1  
#7
Options