Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on
Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on
2021-11-16 16:19:15 - last edited 2021-12-13 06:10:43
Model: TL-PA4010 KIT  
Hardware Version: V3
Firmware Version: ?

I  have no idea on Firmware which I updated this today, 16/11.

 

I bought this sometime last year and thought it was working as I can see the TP-Link utility which suggests a speed of 282 MBPS. The internet download is decent but more likely to be the 24-27 as shown by various speedtests.

 

I set this up a while ago according to the accompanying instructions so that I have three lights showing on both adaptors. One is connected to the modem in the room below where I have connected my laptop.

 

The WiFi has remained as showing on on my laptop. If I switch WiFi off I lose broadband connectivity. With WiFi either on or off under Settings-Ethernet, I simply have an Unidentified Network message.

 

Is this issue simply that I am not on the same wire circuit as all diagrams indicate I should be, or that the adaptors are faulty?

 

Apologise for the vagueness. The only other information I can give you is:

Powerline MAC E4-C3-2A-0F-F9

Powerline Key: EBBU-RLNA-Wisd-SNAF

 

Thanks very much.

 

Bluesville

  2      
  2      
#1
Options
1 Accepted Solution
Re:Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on -Solution
2021-12-07 09:51:25 - last edited 2021-12-13 06:10:43

Hello @Bluesville 

Sorry for the late update, if AV600 are paired (House Leds ON)but no Internet, you could try some suggestions here:

1. Try a different Ethernet cable between the Main adapter and router

2. Try a different LAN port on router, confirm computer could get Internet when wired to router directly 

3. Confirm if computer get an IP address , usually we use obtain IP address automatically, not stactic IP 

https://www.tp-link.com/support/faq/838/

 

Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on -Solution
2021-12-07 09:51:25 - last edited 2021-12-13 06:10:43

Hello @Bluesville 

Sorry for the late update, if AV600 are paired (House Leds ON)but no Internet, you could try some suggestions here:

1. Try a different Ethernet cable between the Main adapter and router

2. Try a different LAN port on router, confirm computer could get Internet when wired to router directly 

3. Confirm if computer get an IP address , usually we use obtain IP address automatically, not stactic IP 

https://www.tp-link.com/support/faq/838/

 

Recommended Solution
  0  
  0  
#2
Options
Re:Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on
2021-12-09 09:50:50

@Solla-topee 

 

Thank you for this and I will try this. Pete

  2  
  2  
#3
Options
Re:Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on
2021-12-10 11:25:02

@Solla-topee 

 

Hi I have powerlines working after a bit of tweaking.

 

Speed is a bit faster at c. 72 mbps download and 18.7 mbps upload.

 

I did have a complete break in transmission yesterday which almost never happens (every few years) with my ISP but not issue since.

 

I will try different ports and see what happens. TBH this is quick enough for me as I suspect film streaming will be quicker, too.

 

Thanks very much for everyone's help.

Solla-topee wrote

Hello @Bluesville 

Sorry for the late update, if AV600 are paired (House Leds ON)but no Internet, you could try some suggestions here:

1. Try a different Ethernet cable between the Main adapter and router

2. Try a different LAN port on router, confirm computer could get Internet when wired to router directly 

3. Confirm if computer get an IP address , usually we use obtain IP address automatically, not stactic IP 

https://www.tp-link.com/support/faq/838/

 

 

  0  
  0  
#4
Options
Re:Powerlines not working despite Ethernet connections for both laptop/modem and 3 lights on
2021-12-13 06:09:30 - last edited 2021-12-13 06:10:27

Hello @Bluesville 

Thank you for the updating here and glad  to hear that the Powerline units works again.

Feel free to let me know if you need any further help! 

  0  
  0  
#5
Options