AV 600 Powerline Problems Vectoring

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AV 600 Powerline Problems Vectoring
AV 600 Powerline Problems Vectoring
2021-11-17 08:12:08

Guten Tag ich habe folgende Powerline im Haus, 

 

- TP-Link WLAN Powerline Adapter Set TL-WPA4220 AV600 Powerline

 

Ich habe von DSL 50 MBit umgestellt auf VDSL 100 MBIT. 

 

Bei einem Powerline Adapter kommen jetzt 96 Mbit an, bei den anderen nur 10 Mbit (der ist weiter weg)

 

Vorher war das Verhältnis der beiden 48 Mbit zu 15 Mbit... 

 

Sollte es nicht bei den zweiten "Ausgang" auch besser geworden sein als vorher? 

 

Ich habe schon gehört bei Vectoring kann es Probleme mit den Adaptern geben, aber sollte es dann nicht bei beidem so sein? 

 

0
0
#1
Options
1 Reply
Re:AV 600 Powerline Problems Vectoring
2021-11-18 09:59:58 - last edited 2021-11-18 10:22:00

Hello @TheGame 

Do you mean you have two powerline extenders, and one of them speed become slower after upgrade 100Mbps bandwidth. 

When test speed, it is suggest only test AV600 extender speed and close other network activities druing speedtest.

 

Can I have a photo of the speed, the link speed, and powerline rate between 2 powerline units? We have an instruction that may help: 

Explanation about the Powerline Rate and Actual speed of the Powerline Adapters

 

0
0
#2
Options