connection problem with internal web server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

connection problem with internal web server

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
connection problem with internal web server
connection problem with internal web server
2021-12-19 12:09:34 - last edited 2021-12-22 06:50:44
Model: TL-MR100  
Hardware Version: V1
Firmware Version:

I can't connect to the internal web server. I tried reset device (press reset button for 15sec), but device still does not connect to internal web server.

I tried write to browser http://tplinkmodem.net or 192.168.1.1.

I tried connect to internal web server with other PC (by wire, or wifi), android phone etc. with no result.  

Sorry for my eng.

  2      
  2      
#1
Options
1 Accepted Solution
Re:connection problem with internal web server-Solution
2021-12-22 06:45:55 - last edited 2021-12-22 06:46:12

@whito 

Hi, Occasionally I see other users might have the same problem when logging into the web UI.

The default log-in access is http://tplinkmodem.net  or 192.168.1.1, when you found it still unable to log in to the web UI, please refer to the following troubleshooting steps:

Before changing any settings on the devices:

1. please make sure you are connected to the 4G modem via Wi-Fi or Ethernet cable since the web UI Is a local server.

2. turn off the mobile data and VPN on your devices If there Is any.

 

Then, you are ready to move next:

1. check the IP settings(especially the Gateway and whether DHCP enabled is yes or no) on your mobile device and make sure it is assigned by the 4G modem.

How to find IP address on your devices?

2. ping the gateway, How to Use the Ping Command

3. if the IP is correct and ping is accessible, please use another web browser even change a different device.

4. reset the 4G modem back to default if all 3 suggestions failed to work.

 

Thank you very much.

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:connection problem with internal web server-Solution
2021-12-22 06:45:55 - last edited 2021-12-22 06:46:12

@whito 

Hi, Occasionally I see other users might have the same problem when logging into the web UI.

The default log-in access is http://tplinkmodem.net  or 192.168.1.1, when you found it still unable to log in to the web UI, please refer to the following troubleshooting steps:

Before changing any settings on the devices:

1. please make sure you are connected to the 4G modem via Wi-Fi or Ethernet cable since the web UI Is a local server.

2. turn off the mobile data and VPN on your devices If there Is any.

 

Then, you are ready to move next:

1. check the IP settings(especially the Gateway and whether DHCP enabled is yes or no) on your mobile device and make sure it is assigned by the 4G modem.

How to find IP address on your devices?

2. ping the gateway, How to Use the Ping Command

3. if the IP is correct and ping is accessible, please use another web browser even change a different device.

4. reset the 4G modem back to default if all 3 suggestions failed to work.

 

Thank you very much.

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 2

Views: 289

Replies: 1

Related Articles