TL-MR6400 v5 After Bricked 4g does not work and no updates are made

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR6400 v5 After Bricked 4g does not work and no updates are made
TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-19 17:52:41
Hardware Version: V5
Firmware Version: 201207

Hi
TL-MR6400 v5 After Bricked 4g does not work. And no updates are made
I have tried almost all versions
Error this

 

 

0
0
#1
Options
6 Reply
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-19 18:35:49
2
2
#2
Options
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-22 06:15:42

@datvi03 

Hi,

Have you tried to reset the modem and test it again?

Were you trying to update the firmware because the modem is bricked?

Which firmware did you try to upload?  And what is your current firmware, TL-MR6400(EU)_V5_201207?

As for the system log, maybe you have restarted the modem already and it started in 2018?

By the way, how long have you had the modem?

0
0
#3
Options
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-22 16:34:02

@TP-Link 

 

Have you tried to reset the modem and test it again?

I tried

 

Were you trying to update the firmware because the modem is bricked?

no no. The device worked perfectly on the 201207 version. He is new. I installed the beta test version (I do not remember the version), from this site to add 3G / 4G Band frequencies to choose from, I needed it. The device still worked well. I tried to go back to 201207 again and the device died.

 

 

Which firmware did you try to upload?  And what is your current firmware, TL-MR6400(EU)_V5_201207?

Now installed 1.1.0 0.9.1 v0001.0 Build 200511 Rel.43036n

I tried all the versions that lie on the internet

 

 

As for the system log, maybe you have restarted the modem already and it started in 2018?

I'm correcting the time, but after the restart again in 2018

 

By the way, how long have you had the modem?

I have this modem for 2 months. He bought arrived from Germany

 

 

 

 

0
0
#4
Options
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-22 18:48:53

@datvi03 

I do not remember exactly
One of these two versions

1)TL-MR6400(EU)v5_1.3.0_0.9.1_[210326-rel60877]_up_boot_beta_2021-03-31_09.53.32.bin

2)TL-MR6400(EU)v5_1.1.0_0.9.1_[201113-rel63736]_up_boot_all_2020-12-08_09.38.45 band

 

I did such a thing

1) The latest version 201207 was installed on the router
2) Then, one of these two was installed 210326 or 201113 (here to enable manual band selection on )

Worked normally

3) Then the 201207 version was installed again

Worked normally

4) I needed it again 4G manual band selection ,   installed 210326 or 201113 

Worked normally

 

5) A few days later I came back again 201207

The router crashed during installation and died

 

6) TFTP I tried updating to 201207 version

After rebooting the router, no boot occurs, all LED lights flash
I also tried TFTP on all versions of the program, the result is the same

 

7) I found this method on the internet

  The router is connected, but the 4G modem does not work and the router does not update, error 'Error code: 71211
Failed to upload upgrade file. Please select the correct file. "

https://forum.openwrt.org/t/tl-mr6400-v5-back-to-stock-firmware/87275/9?u=datvi03

 

0
0
#5
Options
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-23 09:40:39

@datvi03 

Wow, It seemed to be a lot of twists here.

I might need to consult your case with the senior engineers and see what they could do for us.

By the way, since now you are on firmware 20210511, did you have any problems with this firmware?

Thank you very much.

 

0
0
#6
Options
Re:TL-MR6400 v5 After Bricked 4g does not work and no updates are made
2021-12-23 11:40:52 - last edited 2021-12-23 11:44:47

@TP-Link 

 

Can not see 4G modems
Does not read the SIM card

No upgrades from the router

 

I also tried to convert all the versions
1) dd if = original.bin of = tp_recover.bin skip = 1 bs = 512 count = 16000
  2) dd if = original.bin of = tp_recover.bin skip = 1 bs = 512
With this method, the router works but the 4G modem does not work, does not read the SIM card

No upgrades from the router

reboot next time is always set for 2018

thanks

0
0
#7
Options