Low Throughput - TL-PA8010P v3

Low Throughput - TL-PA8010P v3
Low Throughput - TL-PA8010P v3
2021-12-30 10:59:27 - last edited 2022-01-06 10:26:47
Hardware Version: V3
Firmware Version: 200717

I know that I won't see anywhere near the throughput that the TP-Link utility shows; but it's showing a rate of 300-400Mbps between a pair of brand new adapters yet using speedtest.net and fast.com I'm only seeing 20-25 Mbps. So less that 10%. I was expecting enough to fully utilize my 45Mbps broadband connection. 

A direct wired connection to my router is fine.

 

Any suggestions?

0
0
#1
Options
1 Accepted Solution
Re:Low Throughput - TL-PA8010P v3-Solution
2022-01-01 13:09:13 - last edited 2022-01-06 10:26:47

Well I had a broadband outage yesterday, not a great day.

 

However, through all the resets of the router and fixing the problem with the fibre in the area also seems to have resolved my low throughput on the powerline adapters, go figure.

Recommended Solution
2
2
#2
Options
2 Reply
Re:Low Throughput - TL-PA8010P v3-Solution
2022-01-01 13:09:13 - last edited 2022-01-06 10:26:47

Well I had a broadband outage yesterday, not a great day.

 

However, through all the resets of the router and fixing the problem with the fibre in the area also seems to have resolved my low throughput on the powerline adapters, go figure.

Recommended Solution
2
2
#2
Options
Re:Low Throughput - TL-PA8010P v3
2022-01-06 10:26:41 - last edited 2022-01-06 10:28:51

Hello @Graham07 

Glad to hear that that was sorted out after router reset, thank you for sharing solution here

Actual speed could be around 20%-35% of the powerline rate , and limited and by the speed received from router. 

Explanation about the Powerline Rate and Actual speed of the Powerline Adapters

0
0
#3
Options