TL-WA1201 completely locks up every few hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-WA1201 completely locks up every few hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-WA1201 completely locks up every few hours
TL-WA1201 completely locks up every few hours
2022-01-19 23:10:12 - last edited 2022-01-19 23:28:17
Model: TL-WA1201  
Hardware Version: V2
Firmware Version: 1.0.2 Build 20220103 rel.59353(4555)

I bought 2 of these AP's for different parts of the house. 1 functions faultlessly, the other just constantly locks up - drops connections and cannot be contacted until hard restart. I've tried various firmware versions with no change

 

...and I have tried swapping positions, wiring etc by the way - no change. Always the same AP that malfunctions regardless of position in the house

  1      
  1      
#1
Options
5 Reply
Re:TL-WA1201 completely locks up every few hours
2022-01-20 13:00:29

Hello @Wizz 

 

For TL-WA1201 lock up issue, can you help confirm some details here to help locate the issue

1)  Can I know the model of router and  the network topology

.e.g. ISP - Archer C7 router <Ethernet>TL-WA1201 #1 

Router <Ethernet>TL-WA1201 #2 

2) When did you purchase the AP and when the issue start, do you need to reboot that AP to recover the connection?

How to find IP address on your devices?

How to Use the Ping Command

3) Could device get an IP address from that AP when issue happen, can you  ping the IPv4 gateway(router at that time) 
4) Is there any large traffic network activities like P2P downloading etc when issue happen? Thank you. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:TL-WA1201 completely locks up every few hours
2022-01-20 23:17:26 - last edited 2022-01-20 23:30:04

@Solla-topee 

 

1. ISP - Vodafone Wifi Hub THG3000 - ethernet to 2 x TL-WA1201. One of these TL-WA1201's (let's call it AP#1) works faultlessly, the other (AP#2) is the one which locks up. Over past few months, I've tried variations of firmware, swapping the AP's over, enabling/disabling wifi, setting AP to reboot itself every night. Nothing has made any difference. AP#2 just locks up even if it's not being used

 

2. Bought the AP's about 6 months ago and installed both at the same time. Issue started almost immediately (within hours/days of install). Searched web and found lots of other people with the same issue, so tried some of the "solutions" proposed - no one seems to follow up, so I didn't know if any of the solutions had worked for others, but thought I would try anyway.

Once locked up, AP#2 doesn't show up on wifi analyser, even tho all 4 lights are on on the device. Trying to connect to the AP admin page thru IP via router doesn't reach the device. AP shows in the connected devices in the router but attempting to ping the AP, all pings fail. Using the router's own ping tool fails to reach the AP. After a few attempts, the AP disappears from the router IP assignments and doesn't come back. Rebooting the router makes no difference - AP remains disconnected and doesn't request an IP. The only way to revive the AP is to turn it off and on again. Once turned on again, everything works as expected for a few hours - IP assigned as expected, remote access to the AP admin via router is possible using IP, AP shows in wifi analyser and accepts Wifi connections.

AP#1 has identical config (apart from different IP, obviously) and never has any issues - it can run for weeks with heavy traffic and has never needed to be restarted

 

3. When AP is locked up, it does not broadcast wifi, so it is not possible to connect at all. Without a connection, it is impossible to ping the gateway/router via the AP

 

4. issue happens regardless of traffic - it will even lock up if I disable the wifi, so that it has no traffic at all. Usually locks up in the middle of the night when no one is doing anything anyway

  0  
  0  
#3
Options
Re:TL-WA1201 completely locks up every few hours
2022-01-21 11:45:07

Hello @Wizz 

I notice you mentioned  that TL-WA1201 V2 works in Multi-SSID mode, may I know did you tried the firmware here: 

https://community.tp-link.com/en/home/forum/topic/205312

 

If one of the two of TL-WA1201 lock up and does not broadcast Wi-Fi SSID, but the other  AP works fine, that sounds to be a faulty unit. It is recommend to contact the retailer or local customer service to check warranty. I will also create a support email for the RMA, please check your inbox later. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options
Re:TL-WA1201 completely locks up every few hours
2022-01-21 23:15:22

@Solla-topee I didn't mention multi-SSID. Perhaps you're getting confused with something else?

 

My problem sounds more like this one TL-WA1201 disconnects users. So I tried the beta firmware that is in that thread as well as the latest two official firmwares here: Firmwares for TL-WA1201 V2

 

As the latest official firmware has a later date than the beta mentioned in the diconnection thread, can you confirm if it includes fixes from the beta?

  0  
  0  
#5
Options
Re:TL-WA1201 completely locks up every few hours
2022-01-26 07:34:11 - last edited 2022-01-26 08:38:33

Hello @Wizz 

Sorry for the late update.I checked with our team, firmware released in Jan,2022 does not contain the fix yet. 

So far for TL-WA1201 freeze or lock up, you could also try firmware  I mentioned above.  

If you have tried that, please check support email TKID220124905 to check warranty. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#6
Options

Information

Helpful: 1

Views: 609

Replies: 5

Related Articles