TL-WA1201 Status shows no wireless clients connected

TL-WA1201 Status shows no wireless clients connected
TL-WA1201 Status shows no wireless clients connected
2022-02-21 16:27:08
Model: TL-WA1201
Hardware Version: V2
Firmware Version: 1.0.2 Build 20220103 rel.59353(4555)

I have six devices connecting wirelessly to my TL-WA1201 but the Status screen shows zero connections.

 

 

The Wireless\Statistics screen correctly shows that six devices are connected.

 

Is this a bug?

0
0
#1
Options
6 Reply
Re:TL-WA1201 Status shows no wireless clients connected
2022-02-24 09:31:56

Hello @SPBonzo 

May I know does the wireless device obtain IP address automatically or on static IP. 

Can you share a photo of showing the Wi-Fi clients on Status page and Status page of web UI, thank you!

0
0
#2
Options
Re:TL-WA1201 Status shows no wireless clients connected
2022-02-24 09:54:13

  @SPBonzo 

The TL-WA1201 uses a static IP.

 

Client overview and Stations Online below:

 

 

 

0
0
#3
Options
Re:TL-WA1201 Status shows no wireless clients connected
2022-02-24 09:55:48
Sorry, the wireless clients obtain their IP from DHCP (which is sourced from my main VR2800 router - not the TL-WA1201). DHCP is disabled on the TL-WA1201.
0
0
#4
Options
Re:TL-WA1201 Status shows no wireless clients connected
2022-03-01 22:55:18

  @SPBonzo 

 

If you've set a Statip IP on TL-WA1201 LAN interface and disabled its DHCP server, try the following:

 

Make an Address Reservation for the TL-WA1201 LAN IP address on your VR2800 (to know its IP address after restart).

Then set the TL-WA1201 LAN IP address as:

 

Then for DHCP Server set it to Auto:

 

 

Reboot the TL-WA1201 and then observe its status panel.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#5
Options
Re:TL-WA1201 Status shows no wireless clients connected
2022-03-02 09:40:30

  @SPBonzo 

 

I clicked on Auto in the DHCP Server settings (I did not click on Apply) and then clicked on Disable and Apply. For some strange reason the TL-WA1201 now correctly shows connected clients. Nothing else has changed.

 

 

0
0
#6
Options
Re:TL-WA1201 Status shows no wireless clients connected
2022-03-23 07:13:53

Bought the TP Link in preparation to replace the Hub3 with a dedicated router, and I cannot get it to match the Hub3 speeds.

These are both right next to each other. Both tested on 5GHz. No overlap beween them or with any neighboring wifi. TP Link signal strength is in the -40s and the Hub in the -50s dBm.

Other possibly related info - TPLink Status page says Poor network and the connected clients number doesn't move from 0. Firmware is up to date.

Any ideas on what else I can test?

0
0
#7
Options